<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '147772675721164'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=147772675721164&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>Cool Sh*t to Share, Vol. 24 - Among Other Things</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Cool Sh*t to Share, Vol. 24 Comments Feed" href="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":"400","min_image_height_small":300,"min_image_width":"400","min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":"20","button_margin_top":20,"button_margin_left":"20","button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-6BP' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F01%2Fcool-sht-share-vol-24.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F01%2Fcool-sht-share-vol-24.html&#038;format=xml" />
		<style type="text/css">
			a.pinit-button.custom {
				width: 105px !important;height: 32px !important;			}
			a.pinit-button.custom span {
				width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;			}

			img.pinit-hover {
				opacity: 0.55 !important;
				filter:alpha(opacity=55) !important;
			}
		</style>
        
	   <script type="text/javascript">
	window._zem_rp_post_id = '25409';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Cool+Sh%2At+to+Share%2C+Vol.+24';
	window._zem_rp_post_tags = ['one+teaspoon', 'nike', 'link+love', 'alt', 'amp', 'jean', 'tip', 'skincar', '24', 'york', 'blog', 'photo', 'media', 'book', 'cup', 'instagram', 'skin', 'social'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cool Sh*t to Share, Vol. 24" />
<meta property="og:url" content="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html" />
<meta property="og:description" content="Inspiring Instagram accounts, jeans you need, notable blogging advice and so much more. Happy Friday, my friends. Lots to share with you this week &#8212; spanning a wide spectrum, too; from turnin…" />
<meta property="article:published_time" content="2017-01-27T11:01:34+00:00" />
<meta property="article:modified_time" content="2017-01-27T07:36:21+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-boyfriend-jeans.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-boyfriend-jeans.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-25409 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Instagram');" target="_blank"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a href="https://twitter.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/halliekwilson', ' Twitter');" target="_blank"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a href="https://www.facebook.com/coralsandcognacs/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/coralsandcognacs/', ' Facebook');" target="_blank"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a href="https://pinterest.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://pinterest.com/halliekwilson', ' Pinterest');" target="_blank"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a href="http://snapchat.com/add/coralsncognacs" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://snapchat.com/add/coralsncognacs', ' Snapchat');" target="_blank"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a href="https://www.bloglovin.com/blogs/corals-cognacs-2731314" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.bloglovin.com/blogs/corals-cognacs-2731314', ' Bloglovin');" target="_blank"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-25409" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">January 27, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/link-love" rel="category tag">link love</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html">Cool Sh*t to Share, Vol. 24</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p style="text-align: center;">Inspiring Instagram accounts, jeans you need, notable blogging advice and so much more.</p>
<p>Happy Friday, my friends.</p>
<p>Lots to share with you this week &#8212; spanning a wide spectrum, too; from turning passive social media mentions toward our government into action to the best blogging tips around the web.</p>
<p><img class="size-full wp-image-18111 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2015/03/distressed-boyfriend-jeans.jpg" alt="" width="600" height="900" srcset="https://amongotherthings.com/wp-content/uploads/2015/03/distressed-boyfriend-jeans.jpg 600w, https://amongotherthings.com/wp-content/uploads/2015/03/distressed-boyfriend-jeans-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html" data-jpibfi-post-title="Cool Sh*t to Share, Vol. 24" ></p>
<p>First, of course&#8230;</p>
<p><center><span id="more-25409"></span></center></p>
<h4 style="text-align: center;"><strong>Peaks &amp; Pits:</strong></h4>
<p style="text-align: left;"><strong>Peak</strong>: I booked a trip to New York for a few days in February, hooray! I haven&#8217;t revisited <a href="https://amongotherthings.com/2014/03/love-letter-new-york-city.html" target="_blank">my former city</a> since last summer and I can&#8217;t wait to can&#8217;t wait to get back.</p>
<p style="text-align: left;"><strong>Pit</strong>: I haven&#8217;t had a day off from teaching in nearly two weeks, and my body has been feeling it as a result. I know I preach the importance of resting when you need to, but since my situation is a little different, I&#8217;ve been trying to be much more mindful about my recovery. (Did you see my cupping photo on Snapchat yesterday?)</p>
<p style="text-align: left;"><img class="size-full wp-image-18109 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-boyfriend-jeans.jpg" alt="" width="600" height="900" srcset="https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-boyfriend-jeans.jpg 600w, https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-boyfriend-jeans-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html" data-jpibfi-post-title="Cool Sh*t to Share, Vol. 24" ></p>
<h4 style="text-align: center;"><strong>This Week&#8217;s Links:</strong></h4>
<h4 style="text-align: left;"><strong>Shopping &amp; such:<br />
</strong></h4>
<ul>
<li class="with-linebreaks"><a href="http://bit.ly/2jLywzR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2jLywzR', 'This vibrancy-boosting face mask');" target="_blank" class="external" rel="nofollow">This vibrancy-boosting <strong>face mask</strong></a> is my pre-night out skin-care essential. Seriously, makes your skin look/feel amazing! I&#8217;d suggest exfoliating with <a href="http://bit.ly/2kzWJKA" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzWJKA', 'this skin-smoothing polish');" target="_blank" class="external" rel="nofollow">this skin-smoothing polish</a> before you apply it, like I do.</li>
</ul>
<ul>
<li class="with-linebreaks">These are <a href="http://bit.ly/2kzBFzR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzBFzR', 'the boyfriend jeans I&#8217;m wearing in today&#8217;s post');" target="_blank" class="external" rel="nofollow">the <strong>boyfriend jeans</strong> I&#8217;m wearing in today&#8217;s post</a> (the photos are old + the sweater is Zara).  I love them! They run slightly large and <a href="http://bit.ly/2kzBFzR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzBFzR', 'come in a variety of washes');" target="_blank" class="external" rel="nofollow">come in a variety of washes</a> (if you&#8217;re in between denim sizes, go down). Shopbop also has a lot of <a href="http://bit.ly/2kzOe22" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzOe22', 'their styles available/on sale');" target="_blank" class="external" rel="nofollow">their styles available/on sale</a>.</li>
</ul>
<ul>
<li style="text-align: left;">I got a few questions about the Nike&#8217;s I&#8217;ve been wearing in this week&#8217;s wellness posts &#8212; they&#8217;re <a href="http://bit.ly/2kzRzxY" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzRzxY', 'Nike &#8216;Free Flyknit&#8217; running shoes');" target="_blank" class="external" rel="nofollow">Nike &#8216;Free Flyknit&#8217; <strong>running shoes</strong></a>. One of the most comfortable pairs I&#8217;ve owned! (They <a href="http://bit.ly/2kzRzxY" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzRzxY', 'come in lots of colors');" target="_blank" class="external" rel="nofollow">come in lots of colors</a>, too.)</li>
</ul>
<ul>
<li style="text-align: left;">Pottery Barn&#8217;s new Small Spaces <strong>furniture collection</strong> is <a href="http://bit.ly/2kyA7pE" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kyA7pE', 'perfect for apartment- and small space-dwellers');" target="_blank" class="external" rel="nofollow">perfect for apartment- and small space-dwellers</a>.</li>
</ul>
<ul>
<li>Nordstrom rounded up a <a href="http://bit.ly/2kyAJvo" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kyAJvo', 'great list of Valentine&#8217;s Day-inspired gifts');" target="_blank" class="external" rel="nofollow">great list of <strong>Valentine&#8217;s Day-inspired gifts</strong></a> &#8212; at all price points. This <a href="http://bit.ly/2kyCzAC" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kyCzAC', 'Mon Cheri iPhone case');" target="_blank" class="external" rel="nofollow">Mon Cheri iPhone case</a> and this <a href="http://bit.ly/2kyN0V0" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kyN0V0', 'Kate Spade card case caught my eye');" target="_blank" class="external" rel="nofollow">Kate Spade card case caught my eye</a> &#8212; they&#8217;re so damn cute! I&#8217;ve also linked a few of my favorites below.</li>
</ul>
<h3 style="text-align: center;"><div class="shopthepost-widget" data-widget-id="2370520">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div></h3>
<p style="text-align: center;">//</p>
<h4 style="text-align: left;">From the blogosphere:</h4>
<ul>
<li style="text-align: left;">Grace wrote a really extensive post on <a href="http://thestripe.com/2017/01/blogging-tips-and-tricks/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thestripe.com/2017/01/blogging-tips-and-tricks/', 'her best blogging tips and tricks');" target="_blank" class="external" rel="nofollow">her <strong>best blogging tips</strong> and tricks</a>. (<em>The Stripe</em>)</li>
</ul>
<ul>
<li style="text-align: left;">Jacey&#8217;s video on <a href="http://damselindior.com/edit-instagram-photos/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://damselindior.com/edit-instagram-photos/', 'how she edits her Instagram photos');" target="_blank" class="external" rel="nofollow">how she <strong>edits her Instagram</strong> photos</a> was really insightful. (<em>Damsel in Dior</em>)</li>
</ul>
<ul>
<li style="text-align: left;">My pal Amy &amp; her hubs <a href="http://www.dallaswardrobe.com/blog/new-addition/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.dallaswardrobe.com/blog/new-addition/', 'just made a big announcement');" target="_blank" class="external" rel="nofollow">just made a big <strong>announcement</strong></a> &#8212; I&#8217;m so happy for them! (<em>Dallas Wardrobe</em>)</li>
</ul>
<ul>
<li style="text-align: left;">Fellow fitness instructor (and friend), Kate, breaks down <a href="http://bit.ly/2kzWJKA" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kzWJKA', 'the magic of monthly health and wellness goals');" target="_blank" class="external" rel="nofollow">the magic of <strong>monthly health and wellness goals</strong></a>.  (<em>The Four Percent</em>)</li>
</ul>
<p style="text-align: center;">//</p>
<h4 style="text-align: left;">Around the web:</h4>
<ul>
<li><a href="http://www.newyorker.com/humor/daily-shouts/u-up" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.newyorker.com/humor/daily-shouts/u-up', 'Barack Obama&#8217;s (fictional) text response');" target="_blank" class="external" rel="nofollow">Barack Obama&#8217;s <strong>(fictional) text response</strong></a> to the late night text &#8221; U Up?&#8221; will make you smile. (I hope!)</li>
</ul>
<ul>
<li style="text-align: left;">As a follow-up to our wellness discussion this week, check out <a href="https://www.levo.com/posts/good-morning-when-do-you-start-your-day" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.levo.com/posts/good-morning-when-do-you-start-your-day', 'what people said when polled on how (and when) they start their day');" target="_blank" class="external" rel="nofollow">what people said when polled on how (and when) they <strong>start their day</strong></a>.</li>
</ul>
<ul>
<li style="text-align: left;">If you ever feel stuck, unsure or helpless about turning your <strong>passive participation on social media</strong> into something more, I urge you to <a href="https://5calls.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://5calls.org/', 'check out this website');" target="_blank" class="external" rel="nofollow">check out this website</a>. It makes taking action so much easier (and they even give you a talk track).</li>
</ul>
<ul>
<li style="text-align: left;">I made <a href="http://www.hungry-girl.com/recipe-makeovers/healthy-buffalo-chicken-parmesan-with-spaghetti-squash-recipe" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hungry-girl.com/recipe-makeovers/healthy-buffalo-chicken-parmesan-with-spaghetti-squash-recipe', 'this healthy spin on chicken parmesan (with spaghetti squash)');" target="_blank" class="external" rel="nofollow">this <strong>healthy spin on chicken parmesan</strong> (with spaghetti squash)</a> last night and it was freakin&#8217; amazing. Repeating again next week, for sure!</li>
</ul>
<p style="text-align: center;">//</p>
<h4 style="text-align: left;"><strong>Trending on Among Other Things</strong>:</h4>
<ul>
<li>A nice little reminder on <a href="https://amongotherthings.com/2016/10/chicago-about-embracing-balance.html" target="_blank">embracing the balance</a>.</li>
</ul>
<ul>
<li>Scandal is back, finally! Get ready for your next Girl&#8217;s Night with these <a href="https://amongotherthings.com/2016/12/best-wine-and-popcorn-pairings-recipe-for-girls-night-in.html" target="_blank">Olivia Pope-approved popcorn and wine pairings</a>. (You <em>need </em>to make the s&#8217;mores one.)</li>
</ul>
<p><img class="size-full wp-image-18110 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-ripped-jeans.jpg" alt="" width="600" height="890" srcset="https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-ripped-jeans.jpg 600w, https://amongotherthings.com/wp-content/uploads/2015/03/chunky-sweater-and-ripped-jeans-202x300.jpg 202w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html" data-jpibfi-post-title="Cool Sh*t to Share, Vol. 24" ></p>
<p style="text-align: center;"><a href="https://amongotherthings.com/2015/03/transitional-spring-winter-sweater-blogger-outfit-ideas.html" target="_blank"><em>*Outfit originally posted here</em></a></p>
<p style="text-align: center;"><strong>**</strong></p>
<p style="text-align: center;"><strong>Happy weekend! Find Me Here: </strong></p>
<p style="text-align: center;"> <a href="http://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://instagram.com/halliekwilson', 'Instagram');" target="_blank" class="external" rel="nofollow">Instagram</a> | <a href="http://twitter.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/halliekwilson', 'Twitter');" target="_blank" class="external" rel="nofollow">Twitter</a> | <a href="https://www.facebook.com/coralsandcognacs" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/coralsandcognacs', 'Facebook');" target="_blank" class="external" rel="nofollow">Facebook</a> | <a href="http://pinterest.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/halliekwilson', 'Pinterest ');" target="_blank" class="external" rel="nofollow">Pinterest </a>| <a href="https://www.snapchat.com/add/coralsncognacs" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.snapchat.com/add/coralsncognacs', 'Snapchat');" target="_blank" class="external" rel="nofollow">Snapchat</a> (@coralsncognacs)</p>
        </div><!-- .entry-content -->
    
                    
            <div class="shop-the-post">
									<h3 class="type-5">Shop Valentine's Day Gifts</h3>
				                <div class="shopthepost-widget" data-widget-id="2370520">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>            </div><!-- .shop-the-post -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                    
					<ul class="share">

						<li class="comments-link"><a href="https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html/#comments"><i class="fa fa-comment"></i></a></li>

					   <li><a id="tweet-this" href="https://twitter.com/home?status=https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html%3A+https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html+via+%40halliekwilson" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a id="post-facebook" href='https://www.facebook.com/sharer.php?u=https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html&amp;t=Cool+Sh%2At+to+Share%2C+Vol.+24' target="_blank"><i class="fa fa-facebook"></i></a></li>
						<li><a id="pin-it" href="javascript:void((function(){var%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" target="_blank"><i class="fa fa-pinterest"></i></a></li>
						<li><a id="email-this" href="mailto:?body=I thought you might enjoy this post: Cool Sh*t to Share, Vol. 24, https://amongotherthings.com/2017/01/cool-sht-share-vol-24.html"><i class="fa fa-envelope"></i></a></li>
					</ul><!-- .share -->
            	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-25427" data-post-type="none"><a href="https://amongotherthings.com/2016/12/gift-guide-ideas-for-the-guys-boyfriend-dad-coworkers.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2016/12/gift-idea-for-your-guy-385x250.jpg" alt="Gift Guide: For the Guys" width="385" height="250"  /></a><a href="https://amongotherthings.com/2016/12/gift-guide-ideas-for-the-guys-boyfriend-dad-coworkers.html" class="zem_rp_title">Gift Guide: For the Guys</a></li><li data-position="1" data-poid="in-24737" data-post-type="none"><a href="https://amongotherthings.com/2016/11/corals-and-cognacs-blog-rebrand-among-other-things.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2016/11/chicago-blogger-hallie-wilson-wearing-an-off-the-shoulder-striped-dress-from-lovers-friends-LA-revolve-clothing-385x250.jpg" alt="corals + cognacs: The End of an Era" width="385" height="250"  /></a><a href="https://amongotherthings.com/2016/11/corals-and-cognacs-blog-rebrand-among-other-things.html" class="zem_rp_title">corals + cognacs: The End of an Era</a></li><li data-position="2" data-poid="in-25402" data-post-type="none"><a href="https://amongotherthings.com/2016/12/cool-sht-share-vol-22.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2016/01/faux-fur-vest-385x250.jpg" alt="Cool Sh*t to Share, Vol. 22" width="385" height="250"  /></a><a href="https://amongotherthings.com/2016/12/cool-sht-share-vol-22.html" class="zem_rp_title">Cool Sh*t to Share, Vol. 22</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-48618">
        <div id="dsq-comment-header-48618" class="dsq-comment-header">
            <cite id="dsq-cite-48618">
                <span id="dsq-author-user-48618">Elle</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48618" class="dsq-comment-body">
            <div id="dsq-comment-message-48618" class="dsq-comment-message"><p>Ah yay you are coming to NYC! That is so exciting!! Have a wonderful weekend and I hope you get a day off soon to rest your body!<br />
xo elle // <a href="https://splashofpreppy.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://splashofpreppy.com', 'https://splashofpreppy.com');" target="_blank"  rel="nofollow" class="external">https://splashofpreppy.com</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-48620">
        <div id="dsq-comment-header-48620" class="dsq-comment-header">
            <cite id="dsq-cite-48620">
                <span id="dsq-author-user-48620">graceatwood</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48620" class="dsq-comment-body">
            <div id="dsq-comment-message-48620" class="dsq-comment-message"><p>Hallie, thank you SO much for linking to my post! So bummed to miss you while you are in town, but that&#8217;s just reason for you to come back! Or me to plan a trip to Chicago! XOXO</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-1 widget-first widget-odd follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Follow along @halliekwilson');" class="external" rel="nofollow"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-2 widget-even widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/BPtBVqCBo72/" target="_blank" title=""><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123180_1847529095511338_6326149319887945728_n.jpg?ig_cache_key=MTQzNTgwOTc0MjQ4NzcxOTY3MA%3D%3D.2" alt="" title="" /></a></li><li><a href="https://www.instagram.com/p/BPpk4IGh2WQ/" target="_blank" title="Early AM workouts have become my jam and I usedhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c46.0.988.988/16110233_1742545786061868_2455926385059823616_n.jpg?ig_cache_key=MTQzNDg0MDE0Mjk1ODc4MTg0MA%3D%3D.2.c" alt="Early AM workouts have become my jam and I usedhellip" title="Early AM workouts have become my jam and I usedhellip" /></a></li><li><a href="https://www.instagram.com/p/BPxwhrHhVXi/" target="_blank" title="Boring blogrelated tasks are so much more enjoyable with ahellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123944_246640412458072_7969500298072817664_n.jpg?ig_cache_key=MTQzNzE0MzE3NjM4MDI0MTM3OA%3D%3D.2" alt="Boring blogrelated tasks are so much more enjoyable with ahellip" title="Boring blogrelated tasks are so much more enjoyable with ahellip" /></a></li><li><a href="https://www.instagram.com/p/BPuyCAZBx2k/" target="_blank" title="Good morning After Tuesdays post about exercise I got thehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/16110275_1189715291143058_6863581725847453696_n.jpg?ig_cache_key=MTQzNjMwNTM3MTM2MjE3MjMyNA%3D%3D.2" alt="Good morning After Tuesdays post about exercise I got thehellip" title="Good morning After Tuesdays post about exercise I got thehellip" /></a></li><li><a href="https://www.instagram.com/p/BPoWoy_hO67/" target="_blank" title="Thought Id share my inspo from SoulCycle today Nothing ishellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16229209_1214622671960100_7867401185915830272_n.jpg?ig_cache_key=MTQzNDQ5NjA0MTg3MjU4NDM3OQ%3D%3D.2" alt="Thought Id share my inspo from SoulCycle today Nothing ishellip" title="Thought Id share my inspo from SoulCycle today Nothing ishellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-3 widget-last widget-odd shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://liketoknow.it/halliekwilson', ' Shop my instagrams');" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a href="http://victoriamcginley.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://victoriamcginley.com', 'Site by Victoria McGinley Studio');" title="Site by Victoria McGinley Studio" target="_blank">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a href="http://elembee.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://elembee.com', 'Code by Elembee');" title="Code by Elembee" target="_blank">Code by Elembee</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a title="© 2016" href="#">© 2016</a></li>
</ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","minimumScreenWidth":767,"closable":true}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"25409 https:\/\/amongotherthings.com\/?p=25409","disqusShortname":"among-other-things","disqusTitle":"Cool Sh*t to Share, Vol. 24","disqusUrl":"https:\/\/amongotherthings.com\/2017\/01\/cool-sht-share-vol-24.html","options":{"manualSync":false},"postId":"25409"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'104072399',post:'25409',tz:'-5',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '25409' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
