<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '147772675721164'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=147772675721164&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>Sweater &amp; Scallops (in the Sweetest Color Palette) - Among Other Things</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Sweater &#038; Scallops (in the Sweetest Color Palette) Comments Feed" href="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":"400","min_image_height_small":300,"min_image_width":"400","min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":"20","button_margin_top":20,"button_margin_left":"20","button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-6Jq' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F02%2Fvalentines-day-outfit-ideas-pink-red-style.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F02%2Fvalentines-day-outfit-ideas-pink-red-style.html&#038;format=xml" />
		<style type="text/css">
			a.pinit-button.custom {
				width: 105px !important;height: 32px !important;			}
			a.pinit-button.custom span {
				width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;			}

			img.pinit-hover {
				opacity: 0.55 !important;
				filter:alpha(opacity=55) !important;
			}
		</style>
        
	   <script type="text/javascript">
	window._zem_rp_post_id = '25880';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Sweater+%26+Scallops+%28in+the+Sweetest+Color+Palette%29';
	window._zem_rp_post_tags = ['cuyana', 'gap', 'nars', 'stuart+weitzman', 'asos', 'azalea', 'outfits', 'mini', 'fashion', 'skirt', 'highland', 'scallop', 'sued', 'duster', 'women', 'stuart', 'outfit', 'pink', 'valentin', 'color', 'weitzman', 'boot'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweater &#038; Scallops (in the Sweetest Color Palette)" />
<meta property="og:url" content="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" />
<meta property="og:description" content="Typically, the only way I celebrate Valentine&#8217;s Day is by incorporating a bit more color into my style. I&#8217;ve mentioned this before, but I&#8217;m an avid avoider of tights season &amp;#8212…" />
<meta property="article:published_time" content="2017-02-09T14:18:25+00:00" />
<meta property="article:modified_time" content="2017-02-09T14:18:25+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman.jpg" />
<meta property="og:image:width" content="1799" />
<meta property="og:image:height" content="1201" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-25880 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Instagram');" target="_blank"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a href="https://twitter.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/halliekwilson', ' Twitter');" target="_blank"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a href="https://www.facebook.com/coralsandcognacs/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/coralsandcognacs/', ' Facebook');" target="_blank"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a href="https://pinterest.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://pinterest.com/halliekwilson', ' Pinterest');" target="_blank"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a href="http://snapchat.com/add/coralsncognacs" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://snapchat.com/add/coralsncognacs', ' Snapchat');" target="_blank"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a href="https://www.bloglovin.com/blogs/corals-cognacs-2731314" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.bloglovin.com/blogs/corals-cognacs-2731314', ' Bloglovin');" target="_blank"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-25880" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">February 9, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/outfits" rel="category tag">outfits</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html">Sweater &#038; Scallops (in the Sweetest Color Palette)</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p style="text-align: center;">Typically, the only way I celebrate Valentine&#8217;s Day is by incorporating a bit more color into my style.</p>
<p style="text-align: left;">I&#8217;ve mentioned this before, but I&#8217;m an avid avoider of tights season &#8212; at all costs.</p>
<p style="text-align: left;"><img class="size-full wp-image-26091 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman.jpg" alt="pale pink duster trench coat with mini skirt and suede OTK boots from stuart weitzman" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/pale-pink-duster-trench-coat-with-mini-skirt-and-suede-OTK-boots-from-stuart-weitzman-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">Every year, it&#8217;s the same dilemma &#8212; but a good pair of <a href="http://bit.ly/2koUmtl" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koUmtl', 'over-the-knee boots');" target="_blank" class="external" rel="nofollow">over-the-knee boots</a> has helped to continually fuel this denial-ridden avoidance. (Plus, it helped me justify purchasing them &#8212; cost per wear, you know?)</p>
<p style="text-align: left;"><img class="size-full wp-image-26083 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/cute-outfits-to-wear-on-the-weekend-when-its-cold-outside.jpg" alt="cute outfits to wear on the weekend when it's cold outside" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/cute-outfits-to-wear-on-the-weekend-when-its-cold-outside.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/cute-outfits-to-wear-on-the-weekend-when-its-cold-outside-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/cute-outfits-to-wear-on-the-weekend-when-its-cold-outside-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/cute-outfits-to-wear-on-the-weekend-when-its-cold-outside-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ><img class="size-full wp-image-26090 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/over-the-knee-stuart-weitzman-highland-boots-and-duster-trench-coat-for-women.jpg" alt="here's how to wear over the knee stuart weitzman highland boots and duster trench coat for women" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/over-the-knee-stuart-weitzman-highland-boots-and-duster-trench-coat-for-women.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/over-the-knee-stuart-weitzman-highland-boots-and-duster-trench-coat-for-women-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/over-the-knee-stuart-weitzman-highland-boots-and-duster-trench-coat-for-women-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/over-the-knee-stuart-weitzman-highland-boots-and-duster-trench-coat-for-women-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ><img class="size-full wp-image-26096 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/winter-outfit-ideas-for-work-or-weekend.jpg" alt="chicago fashion blogger wearing winter outfit ideas for work or weekend" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/winter-outfit-ideas-for-work-or-weekend.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/winter-outfit-ideas-for-work-or-weekend-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/winter-outfit-ideas-for-work-or-weekend-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/winter-outfit-ideas-for-work-or-weekend-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">It&#8217;s hard to believe that we&#8217;re, like, mid-way through February. Or we will be by the time next week&#8217;s Hallmark holiday rolls around. (But hey, at least that means warmer weather is on the way!)</p>
<p style="text-align: left;">Typically, the only way I celebrate Valentine&#8217;s Day is by incorporating a bit more color into my style, which has otherwise remained neutral throughout the season.</p>
<p style="text-align: left;">This year in particular, it&#8217;s a la <a href="http://bit.ly/2koO4JR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koO4JR', 'sweater');" target="_blank" class="external" rel="nofollow">sweater</a> and <a href="http://bit.ly/2koFyLa" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koFyLa', 'scallops');" target="_blank" class="external" rel="nofollow">scallops</a>.</p>
<p style="text-align: left;"><img class="size-full wp-image-26080 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/among-other-things-chicago-blogger-hallie-wilson.jpg" alt="among other things chicago blogger hallie wilson" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/among-other-things-chicago-blogger-hallie-wilson.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/among-other-things-chicago-blogger-hallie-wilson-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/among-other-things-chicago-blogger-hallie-wilson-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/among-other-things-chicago-blogger-hallie-wilson-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">(&#8230;Although, admittedly: I <em>do </em>love an excuse to send cute stationery and indulge myself in mini chocolates throughout the day.)</p>
<p style="text-align: left;"><img class="size-full wp-image-26094 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/what-to-wear-on-a-date-in-the-winter.jpg" alt="chicago bloggers share ideas on what to wear on a date in the winter" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/what-to-wear-on-a-date-in-the-winter.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/what-to-wear-on-a-date-in-the-winter-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/what-to-wear-on-a-date-in-the-winter-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/what-to-wear-on-a-date-in-the-winter-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">The last few weeks have been charged and triggering at times for many of us, so above all else I&#8217;ve been trying to remind myself to wear my most genuine smile every time I head out the door.</p>
<p style="text-align: left;">I know, I know; that&#8217;s cheesy as hell; but I&#8217;m telling you, it really does make a difference &#8212; in how you feel <em>and </em>in how your energy is perceived (and absorbed) by others.</p>
<p><img class="size-full wp-image-26085 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag.jpg" alt="cuyana mini saddle bag" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">Lots of love and light&#8230; &#8216;Tis the season for it, after all.</p>
<p style="text-align: left;"><img class="size-full wp-image-26089 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-over-the-knee-thigh-high-boots-with-a-mini-skirt.jpg" alt="how to wear over the knee thigh high boots with a mini skirt" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-over-the-knee-thigh-high-boots-with-a-mini-skirt.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-over-the-knee-thigh-high-boots-with-a-mini-skirt-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-over-the-knee-thigh-high-boots-with-a-mini-skirt-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-over-the-knee-thigh-high-boots-with-a-mini-skirt-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" > <img class="size-full wp-image-26081 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/cute-date-night-ideas-when-its-cold-outside-in-the-winter.jpg" alt="cute date night ideas when it's cold outside in the winter" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/cute-date-night-ideas-when-its-cold-outside-in-the-winter.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/cute-date-night-ideas-when-its-cold-outside-in-the-winter-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/cute-date-night-ideas-when-its-cold-outside-in-the-winter-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/cute-date-night-ideas-when-its-cold-outside-in-the-winter-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">Oh, and if you&#8217;re in the market for a <a href="http://bit.ly/2koO4JR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koO4JR', 'cute cable-knit sweater, this style from Gap');" target="_blank" class="external" rel="nofollow">cute cable-knit sweater, this style from Gap</a> is majorly marked down this week &#8212; <a href="http://bit.ly/2koO4JR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koO4JR', 'in lots of colors');" target="_blank" class="external" rel="nofollow">in lots of colors</a>.<br />
<img class="size-full wp-image-26086 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/gap-cable-knit-sweater-and-pink-scallop-skirt-from-asos.jpg" alt="valentine's day outfit ideas gap cable knit sweater and pink scallop skirt from asos" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/gap-cable-knit-sweater-and-pink-scallop-skirt-from-asos.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/gap-cable-knit-sweater-and-pink-scallop-skirt-from-asos-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/gap-cable-knit-sweater-and-pink-scallop-skirt-from-asos-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/gap-cable-knit-sweater-and-pink-scallop-skirt-from-asos-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ><img class="size-full wp-image-26088 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-a-chunky-sweater-on-a-date-on-the-weekend.jpg" alt="valentine's day outfit idea on how to wear a chunky sweater on a date on the weekend" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-a-chunky-sweater-on-a-date-on-the-weekend.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-a-chunky-sweater-on-a-date-on-the-weekend-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-a-chunky-sweater-on-a-date-on-the-weekend-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/how-to-wear-a-chunky-sweater-on-a-date-on-the-weekend-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ><img class="size-full wp-image-26084 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-cross-body-and-scallop-mini-skirt.jpg" alt="cuyana mini saddle bag cross-body and scallop mini skirt" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-cross-body-and-scallop-mini-skirt.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-cross-body-and-scallop-mini-skirt-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-cross-body-and-scallop-mini-skirt-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/cuyana-mini-saddle-bag-cross-body-and-scallop-mini-skirt-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: left;">
<p style="text-align: center;"><strong>*In this post:</strong></p>
<h4 style="text-align: center;">Clothing</h4>
<p style="text-align: center;"><a href="http://bit.ly/2koO4JR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koO4JR', 'Pink sweater');" target="_blank" class="external" rel="nofollow">Pink sweater</a>: Gap (<a href="http://bit.ly/2koO4JR" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koO4JR', 'on sale in lots of colors');" target="_blank" class="external" rel="nofollow">on sale in lots of colors</a>)<br />
<a href="http://bit.ly/2koFyLa" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koFyLa', 'Scallop-trim skirt');" target="_blank" class="external" rel="nofollow">Scallop-trim skirt</a>: ASOS (<a href="http://bit.ly/2koSeS5" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koSeS5', 'in lots of styles/colors here');" target="_blank" class="external" rel="nofollow">in lots of styles/colors here</a>)<br />
<a href="http://bit.ly/2koKKOV" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koKKOV', 'Cross-body handbag');" target="_blank" class="external" rel="nofollow">Cross-body handbag</a>: c/o Cuyana<br />
<a href="http://bit.ly/2koUmtl" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2koUmtl', 'Suede over-the-knee boots');" target="_blank" class="external" rel="nofollow">Suede over-the-knee boots</a>: Stuart Weitzman &#8216;Highland&#8217;<br />
<a href="http://bit.ly/2kRIRHQ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kRIRHQ', 'Pale pink trench');" target="_blank" class="external" rel="nofollow">Pale pink trench</a>: Azalea (on sale + 15% off with e-mail sign up)<br />
<a href="http://bit.ly/2kX1uNt" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kX1uNt', 'Mini saddle bag');" target="_blank" class="external" rel="nofollow">Mini saddle bag</a>: Cuyana (<a href="http://bit.ly/2kX1uNt" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2kX1uNt', 'in three colors here');" target="_blank" class="external" rel="nofollow">in three colors here</a>)</p>
<h4 style="text-align: center;"><em>Beauty</em></h4>
<p style="text-align: center;"><a href="http://bit.ly/1mjjcIx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/1mjjcIx', 'Foundation');" target="_blank" class="external" rel="nofollow">Foundation</a>: bareMinerals Complexion Rescue in &#8216;Beige Natural&#8217;<br />
<a href="http://bit.ly/2e4ecJh" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2e4ecJh', 'Lip color');" target="_blank" class="external" rel="nofollow">Lip color</a>: NARS satin lip pencil in &#8216;<a href="http://bit.ly/2e4ecJh" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2e4ecJh', 'Rikugien');" target="_blank" class="external" rel="nofollow">Rikugien</a>&#8216;<br />
<a href="http://bit.ly/2crHvSj" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2crHvSj', 'Nail polish');" target="_blank" class="external" rel="nofollow">Nail polish</a>: Essie &#8216;Gel Couture&#8217; polish in &#8216;<a href="http://bit.ly/2crHvSj" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2crHvSj', 'Rock the Runway');" target="_blank" class="external" rel="nofollow">Rock the Runway</a>&#8216;<br />
<a href="http://bit.ly/1OoQIZH" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/1OoQIZH', 'Mascara');" target="_blank" class="external" rel="nofollow">Mascara</a>: bareMinerals</p>
<p style="text-align: center;"><img class="alignnone size-full wp-image-26087" src="https://amongotherthings.com/wp-content/uploads/2017/02/hallie-wilson-wearing-a-gap-cable-knit-sweater-and-pink-scallop-trim-skirt.jpg" alt="hallie wilson wearing a gap cable knit sweater and pink scallop trim skirt" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/02/hallie-wilson-wearing-a-gap-cable-knit-sweater-and-pink-scallop-trim-skirt.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/02/hallie-wilson-wearing-a-gap-cable-knit-sweater-and-pink-scallop-trim-skirt-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/02/hallie-wilson-wearing-a-gap-cable-knit-sweater-and-pink-scallop-trim-skirt-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/02/hallie-wilson-wearing-a-gap-cable-knit-sweater-and-pink-scallop-trim-skirt-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html" data-jpibfi-post-title="Sweater &#038; Scallops (in the Sweetest Color Palette)" ></p>
<p style="text-align: center;">///</p>
<h4 style="text-align: center;">Iron &amp; Honey Photography</h4>
        </div><!-- .entry-content -->
    
                    
            <div class="shop-the-post">
									<h3 class="type-5">Shop The Post</h3>
				                <div class="shopthepost-widget" data-widget-id="2411319">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>            </div><!-- .shop-the-post -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                                            
                        <div class="post-links type-6">
															<h3 class="type-5">Shop</h3>
							                            <p style="text-align: left;"><a href="http://bit.ly/2koO4JR" target="_blank">Sweater</a>*<br />
<a href="http://bit.ly/2koFyLa" target="_blank">Skirt</a><br />
<a href="http://bit.ly/2koKKOV" target="_blank">Bag</a><br />
<a href="http://bit.ly/2koUmtl" target="_blank">OTK boots<br />
</a><a href="http://bit.ly/2e4ecJh" target="_blank">Lip color</a><br />
<a href="http://bit.ly/2kRIRHQ" target="_blank">Trench</a>*</p>
<p style="text-align: left;">*On sale</p>
<p style="text-align: left;">
                        </div><!-- .post-links -->
                
                    
					<ul class="share">

						<li class="comments-link"><a href="https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html/#comments"><i class="fa fa-comment"></i></a></li>

					   <li><a id="tweet-this" href="https://twitter.com/home?status=https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html%3A+https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html+via+%40halliekwilson" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a id="post-facebook" href='https://www.facebook.com/sharer.php?u=https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html&amp;t=Sweater+%26%23038%3B+Scallops+%28in+the+Sweetest+Color+Palette%29' target="_blank"><i class="fa fa-facebook"></i></a></li>
						<li><a id="pin-it" href="javascript:void((function(){var%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" target="_blank"><i class="fa fa-pinterest"></i></a></li>
						<li><a id="email-this" href="mailto:?body=I thought you might enjoy this post: Sweater &#038; Scallops (in the Sweetest Color Palette), https://amongotherthings.com/2017/02/valentines-day-outfit-ideas-pink-red-style.html"><i class="fa fa-envelope"></i></a></li>
					</ul><!-- .share -->
            	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-24637" data-post-type="none"><a href="https://amongotherthings.com/2016/11/less-chicago-youre-invited.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2016/11/how-to-wear-pastels-in-the-winter-when-its-cold-385x250.jpg" alt="Do Less (+ Chicago, You&#8217;re Invited!)" width="385" height="250"  /></a><a href="https://amongotherthings.com/2016/11/less-chicago-youre-invited.html" class="zem_rp_title">Do Less (+ Chicago, You&#8217;re Invited!)</a></li><li data-position="1" data-poid="in-25556" data-post-type="none"><a href="https://amongotherthings.com/2016/12/what-to-wear-with-an-oversize-blanket-scarf-festive-red-heels.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2016/12/how-to-tie-a-blanket-scarf-with-a-stripe-shirt-and-white-jeans-385x250.jpg" alt="It&#8217;s in the Details: Festive Pops of Cherry Red" width="385" height="250"  /></a><a href="https://amongotherthings.com/2016/12/what-to-wear-with-an-oversize-blanket-scarf-festive-red-heels.html" class="zem_rp_title">It&#8217;s in the Details: Festive Pops of Cherry Red</a></li><li data-position="2" data-poid="in-25879" data-post-type="none"><a href="https://amongotherthings.com/2017/01/how-to-wear-a-plaid-poncho-when-its-cold-outside.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/01/cute-going-out-outfit-ideas-for-the-winter-385x250.jpg" alt="The Plaid Poncho (and Why I Bought It)" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/01/how-to-wear-a-plaid-poncho-when-its-cold-outside.html" class="zem_rp_title">The Plaid Poncho (and Why I Bought It)</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-48726">
        <div id="dsq-comment-header-48726" class="dsq-comment-header">
            <cite id="dsq-cite-48726">
                <span id="dsq-author-user-48726">Dana Mannarino</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48726" class="dsq-comment-body">
            <div id="dsq-comment-message-48726" class="dsq-comment-message"><p>Love this coat, Hallie! The scallop skirt is s cute feminine piece for your closet!</p>
<p><a href="http://www.pinkchampagneproblems.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.pinkchampagneproblems.com', 'Pink Champagne Problems');" target="_blank"  rel="nofollow" class="external">Pink Champagne Problems</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-48727">
        <div id="dsq-comment-header-48727" class="dsq-comment-header">
            <cite id="dsq-cite-48727">
                <span id="dsq-author-user-48727">Elle</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48727" class="dsq-comment-body">
            <div id="dsq-comment-message-48727" class="dsq-comment-message"><p>LOVE LOVE this outfit on you! I avoid tights too, still have terrible memories in elementary school while wearing them, so uncomfortable and all the snags! That skirt is adorable and I love all the colors it is available in!<br />
xo elle // <a href="https://splashofpreppy.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://splashofpreppy.com', 'https://splashofpreppy.com');" target="_blank"  rel="nofollow" class="external">https://splashofpreppy.com</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-48728">
        <div id="dsq-comment-header-48728" class="dsq-comment-header">
            <cite id="dsq-cite-48728">
                <span id="dsq-author-user-48728">cDs</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48728" class="dsq-comment-body">
            <div id="dsq-comment-message-48728" class="dsq-comment-message"><p>Those colors work so well together! Pink + grey is one of my favorite combos<br />
x0x0 Caroline <a href="http://thecarolove.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://thecarolove.com/', 'http://thecarolove.com/');" target="_blank"  rel="nofollow" class="external">http://thecarolove.com/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-48729">
        <div id="dsq-comment-header-48729" class="dsq-comment-header">
            <cite id="dsq-cite-48729">
                <a id="dsq-author-user-48729" href="http://tracysaywhat.blogspot.com/" target="_blank" rel="nofollow">Tracy Schwartz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48729" class="dsq-comment-body">
            <div id="dsq-comment-message-48729" class="dsq-comment-message"><p>Yes a smile always makes the difference and lately I have been giving a compliment to random people I come in contact with. </p>
<p>I work at a local GAP and those sweaters are the best! Love the outfit! </p>
<p>Have a great weekend, Hallie!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-1 widget-first widget-odd follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Follow along @halliekwilson');" class="external" rel="nofollow"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-2 widget-even widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/BQJIWKMhksT/" target="_blank" title="Setting up the essentials for a little SuperBowl preparty Firsthellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465768_1014864048614972_5744036364853182464_n.jpg?ig_cache_key=MTQ0MzcyMTg2MjY5NzA3NzUyMw%3D%3D.2" alt="Setting up the essentials for a little SuperBowl preparty Firsthellip" title="Setting up the essentials for a little SuperBowl preparty Firsthellip" /></a></li><li><a href="https://www.instagram.com/p/BQRDDahhJpK/" target="_blank" title="Boycotting tights season by cabbing everywhere Always  ysl sotdhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465110_230231227437471_6141991138099200000_n.jpg?ig_cache_key=MTQ0NTk1MDM4NDE0MDIyOTE5NA%3D%3D.2" alt="Boycotting tights season by cabbing everywhere Always  ysl sotdhellip" title="Boycotting tights season by cabbing everywhere Always  ysl sotdhellip" /></a></li><li><a href="https://www.instagram.com/p/BQCQF5Chk3O/" target="_blank" title="When its windy AF but youre trying to get thehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16463979_1338596686200559_5463700112821714944_n.jpg?ig_cache_key=MTQ0MTc4NTYwNDI5OTE4MTUxOA%3D%3D.2" alt="When its windy AF but youre trying to get thehellip" title="When its windy AF but youre trying to get thehellip" /></a></li><li><a href="https://www.instagram.com/p/BQEpxxXgYMF/" target="_blank" title="My plans for the weekend Hope theyre the same forhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.78.1080.1080/16464954_1834985396790102_1107996516057874432_n.jpg?ig_cache_key=MTQ0MjQ2MTUyMDgzNDQyOTcwMQ%3D%3D.2.c" alt="My plans for the weekend Hope theyre the same forhellip" title="My plans for the weekend Hope theyre the same forhellip" /></a></li><li><a href="https://www.instagram.com/p/BQSva3IB-15/" target="_blank" title="The perfect proteinpacked snack between this mornings SoulCycle classes Strawberryhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585071_145216122656239_2661927632349691904_n.jpg?ig_cache_key=MTQ0NjQyNjk4NDQyMjMwNTE0NQ%3D%3D.2" alt="The perfect proteinpacked snack between this mornings SoulCycle classes Strawberryhellip" title="The perfect proteinpacked snack between this mornings SoulCycle classes Strawberryhellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-3 widget-last widget-odd shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://liketoknow.it/halliekwilson', ' Shop my instagrams');" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a href="http://victoriamcginley.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://victoriamcginley.com', 'Site by Victoria McGinley Studio');" title="Site by Victoria McGinley Studio" target="_blank">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a href="http://elembee.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://elembee.com', 'Code by Elembee');" title="Code by Elembee" target="_blank">Code by Elembee</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a title="© 2016" href="#">© 2016</a></li>
</ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","minimumScreenWidth":767,"closable":true}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"25880 https:\/\/amongotherthings.com\/?p=25880","disqusShortname":"among-other-things","disqusTitle":"Sweater & Scallops (in the Sweetest Color Palette)","disqusUrl":"https:\/\/amongotherthings.com\/2017\/02\/valentines-day-outfit-ideas-pink-red-style.html","options":{"manualSync":false},"postId":"25880"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'104072399',post:'25880',tz:'-5',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '25880' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
