<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '147772675721164'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=147772675721164&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>How (and Why) to Spend Less Time Online - Among Other Things</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://amongotherthings.com/2017/03/spend-less-time-online.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; How (and Why) to Spend Less Time Online Comments Feed" href="https://amongotherthings.com/2017/03/spend-less-time-online.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":"400","min_image_height_small":300,"min_image_width":"400","min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":"20","button_margin_top":20,"button_margin_left":"20","button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-6Ni' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F03%2Fspend-less-time-online.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F03%2Fspend-less-time-online.html&#038;format=xml" />
		<style type="text/css">
			a.pinit-button.custom {
				width: 105px !important;height: 32px !important;			}
			a.pinit-button.custom span {
				width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;			}

			img.pinit-hover {
				opacity: 0.55 !important;
				filter:alpha(opacity=55) !important;
			}
		</style>
        
	   <script type="text/javascript">
	window._zem_rp_post_id = '26120';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'How+%28and+Why%29+to+Spend+Less+Time+Online';
	window._zem_rp_post_tags = ['haute+hippie', 'joe%27s+jeans', 'kate+young', 'the+vision+council', 'blogging', 'outfits', 'marin', 'video', 'citi', 'style', 'tutori', 'onlin', 'hop', 'blogger', 'york', 'valiant', 'youtub', 'home', 'eyewear', 'health', 'school'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How (and Why) to Spend Less Time Online" />
<meta property="og:url" content="https://amongotherthings.com/2017/03/spend-less-time-online.html" />
<meta property="og:description" content="Raise your hand if you waste too much time online. Guys, serious question: When did we all get so damn busy? Productivity is a weird thing, isn&#8217;t it? It&#8217;s like, we&#8217;re always striv…" />
<meta property="article:published_time" content="2017-03-09T13:43:03+00:00" />
<meta property="article:modified_time" content="2017-03-09T13:43:03+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1202" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-26120 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Instagram');" target="_blank"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a href="https://twitter.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/halliekwilson', ' Twitter');" target="_blank"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a href="https://www.facebook.com/coralsandcognacs/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/coralsandcognacs/', ' Facebook');" target="_blank"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a href="https://pinterest.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://pinterest.com/halliekwilson', ' Pinterest');" target="_blank"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a href="http://snapchat.com/add/coralsncognacs" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://snapchat.com/add/coralsncognacs', ' Snapchat');" target="_blank"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a href="https://www.bloglovin.com/blogs/corals-cognacs-2731314" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.bloglovin.com/blogs/corals-cognacs-2731314', ' Bloglovin');" target="_blank"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-26120" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">March 9, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/blogging" rel="category tag">blogging</a>, <a href="https://amongotherthings.com/category/outfits" rel="category tag">outfits</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/03/spend-less-time-online.html">How (and Why) to Spend Less Time Online</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p style="text-align: center;"><em>Raise your hand if you waste too much time online.</em></p>
<p>Guys, serious question: When did we all get so damn busy?</p>
<p><img class="size-full wp-image-26225 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/garance-best-coffee-table-books.jpg" alt="the vision council eyewear trends and eye health for 2017" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/garance-best-coffee-table-books.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/03/garance-best-coffee-table-books-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/garance-best-coffee-table-books-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/garance-best-coffee-table-books-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p>Productivity is a weird thing, isn&#8217;t it?</p>
<p>It&#8217;s like, we&#8217;re always striving to find it, but along the way we tend to lose it as a result.</p>
<p>Remember my trip to New York City a few weeks back? I spent most of it offline, so I&#8217;ve had some time to marinate on the notion of this &#8212; and I’ve come to realize that the culprit on my end is simply wasting too much time online.</p>
<p><img class="size-full wp-image-26224 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/chicago-style-blogger-best-practices-on-working-from-home.jpg" alt="chicago style blogger best practices on working from home" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/chicago-style-blogger-best-practices-on-working-from-home.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/03/chicago-style-blogger-best-practices-on-working-from-home-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/chicago-style-blogger-best-practices-on-working-from-home-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/chicago-style-blogger-best-practices-on-working-from-home-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ><br />
Truthfully, I&#8217;m the <em>worst </em>at this. You ever hop over to YouTube to check out one quick tutorial and all of a sudden it&#8217;s an hour later and you&#8217;re looking at pop music videos from your high school days?</p>
<p>Been there. So been there.</p>
<p>I&#8217;ve been making a valiant effort to spend a lot less time online &#8212; both for my sanity and, as I&#8217;ve come to learn as of late, my health.</p>
<p>I’m going to share some of my trips and tricks for online productivity with you toward the end of this post, but I want to briefly touch on the health portion a bit upfront.</p>
<p><img class="size-full wp-image-26230 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-cold-shoulder-silk-blouse.jpg" alt="chicago style blogger wearing haute hippie cold shoulder silk blouse" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-cold-shoulder-silk-blouse.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-cold-shoulder-silk-blouse-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-cold-shoulder-silk-blouse-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-cold-shoulder-silk-blouse-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p><strong>Let&#8217;s back up for a moment:</strong></p>
<p>Last month, I was approached by an organization called <a href="http://thevisioncouncil.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thevisioncouncil.org/', 'The Vision Council');" class="external" rel="nofollow">The Vision Council</a> (an organization dedicated to eye health education). They shared information on eyewear trends and eye health through their website &#8212; <a href="http://eyecessorize.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://eyecessorize.com/', 'Eyecessorize.com');" target="_blank" class="external" rel="nofollow">Eyecessorize.com</a> &#8212; and even offered to gift me a pair of frames of my own.</p>
<p>At first glance I wasn’t interested, though, since I don&#8217;t wear glasses (and am fortunate to have never needed them, thankfully).</p>
<p>&#8230; Or so I thought.</p>
<p><img class="size-full wp-image-26229 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-vanity-why-you-should-wear-frames-to-protect-your-eyes-from-digital-eye-strain.jpg" alt="kate young for tura glasses for vanity why you should wear frames to protect your eyes from digital eye strain" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-vanity-why-you-should-wear-frames-to-protect-your-eyes-from-digital-eye-strain.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-vanity-why-you-should-wear-frames-to-protect-your-eyes-from-digital-eye-strain-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-vanity-why-you-should-wear-frames-to-protect-your-eyes-from-digital-eye-strain-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-vanity-why-you-should-wear-frames-to-protect-your-eyes-from-digital-eye-strain-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p style="text-align: center;">//</p>
<p>Did you know there&#8217;s such a thing called blue light? And, um, it&#8217;s something you likely look at every day via digital devices &#8212; and blue light can contribute digital eye strain.</p>
<p>Yikes!</p>
<p>Digital. Eye. Strain.</p>
<p>These last three words piqued my interest. It definitely sounded like something I either already have or am well on the way to having, considering you can get it from looking at your computer – or any digital screen, for that matter &#8212; for just two hours at a time. Guilty.</p>
<p><img class="size-full wp-image-26232 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/productivity-tips-on-how-to-work-from-home.jpg" alt="productivity tips on how to work from home" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/productivity-tips-on-how-to-work-from-home.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/03/productivity-tips-on-how-to-work-from-home-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/productivity-tips-on-how-to-work-from-home-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/productivity-tips-on-how-to-work-from-home-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" > <img class="size-full wp-image-26231 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-off-the-shoulder-white-blouse-with-boyfriend-jeans-working-from-home-outfit.jpg" alt="haute hippie off the shoulder white blouse with boyfriend jeans working from home outfit" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-off-the-shoulder-white-blouse-with-boyfriend-jeans-working-from-home-outfit.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-off-the-shoulder-white-blouse-with-boyfriend-jeans-working-from-home-outfit-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-off-the-shoulder-white-blouse-with-boyfriend-jeans-working-from-home-outfit-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/haute-hippie-off-the-shoulder-white-blouse-with-boyfriend-jeans-working-from-home-outfit-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" > <img class="size-full wp-image-26233 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/silk-off-the-shoulder-blouse-and-distressed-white-jeans.jpg" alt="" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/silk-off-the-shoulder-blouse-and-distressed-white-jeans.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/03/silk-off-the-shoulder-blouse-and-distressed-white-jeans-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/silk-off-the-shoulder-blouse-and-distressed-white-jeans-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/silk-off-the-shoulder-blouse-and-distressed-white-jeans-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ><br />
According to <a href="http://eyecessorize.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://eyecessorize.com/', 'The Vision Council');" target="_blank" class="external" rel="nofollow">The Vision Council</a>, digital eye strain is that physical discomfort you feel after staring at a screen for too long (two hours, to be exact). Symptoms include dry eyes, neck pain, headache, and so on&#8230; Sound familiar?</p>
<p>Research even suggests that exposure to this bitch of a blue light situation is even known to cause sleep disruption&#8230; And if you&#8217;re not careful, it can cause serious long-term damage to your retina or eyes.</p>
<p>(I should clarify, I&#8217;m by no means a vision specialist &#8212; like I said, I didn&#8217;t even realize I was potentially damaging my eyes on the daily. I just spent a lot of time <a href="http://eyecessorize.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://eyecessorize.com/', 'on their site');" target="_blank" class="external" rel="nofollow">on their site</a> after being introduced to it.)</p>
<p style="text-align: center;">//</p>
<p>Anyway, upon doing a bit of research, I learned that you can (and should) wear frames with specialized lenses if you spend a lot of time looking at your computer and whatnot, so I decided to give a pair of them a try since I do.</p>
<p>Plus, while we&#8217;re at it; glasses have this certain aura on the style spectrum that they make people seem well read, and well, smarter. Don&#8217;t you think?</p>
<p>The pair I ordered &#8212; designed by Kate Young for Tura &#8212; have lenses that feature a blue light filter and anti-reflective treatment to ultimately prevent digital eye strain. You can kinda see the blue light filter in the photo below, no?</p>
<p><img class="size-full wp-image-26227 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-lenses-for-blue-light-filter.jpg" alt="kate young for tura glasses for lenses for blue light filter" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-lenses-for-blue-light-filter.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-lenses-for-blue-light-filter-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-lenses-for-blue-light-filter-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-lenses-for-blue-light-filter-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p>These type of lenses can be incorporated into any pair of frames, so you don’t have to sacrifice style for eye health.</p>
<p style="text-align: center;">//</p>
<p>The point in tying these two thoughts together &#8212; busyness and eye strain &#8212; is in the fact that I mentioned: <strong>I&#8217;ve been making it a priority to spend less time online. Period.</strong></p>
<p>Be it a phone, my computer, etc. Less.</p>
<p><img class="size-full wp-image-26226 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/garance-dore-book-quotes-about-smiling.jpg" alt="garance dore book quotes about smiling" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/garance-dore-book-quotes-about-smiling.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/03/garance-dore-book-quotes-about-smiling-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/garance-dore-book-quotes-about-smiling-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/garance-dore-book-quotes-about-smiling-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p>With that in mind, here&#8217;s five simple but effective time-management tips you can use to start doing the same.</p>
<p>(But regardless, remember to protect your peepers. Let&#8217;s face it: technology is always going to be a huge part of our lives, and totally escaping it likely isn’t feasible. Lenses like these will help keep your eyes healthy, despite how much time you spend on your phone, tablet, computer an whatever else society introduces to us in the future. If nothing else, they&#8217;re chic, no?)</p>
<p style="text-align: center;">//</p>
<h4 style="text-align: center;">Four tips to spending less <strong>time</strong> online</h4>
<p><strong>Focus on what&#8217;s (actually) important.</strong></p>
<p>Some priorities are your own, and others are given to you by your employer or customers. Both are important. It&#8217;s on you to find the balance between which ones matter.</p>
<p>Nothing wrong with distraction in small doses, but otherwise you&#8217;ll never be able to get your shit done.</p>
<p><strong>Stop mindless social media&#8217;ing.</strong></p>
<p>&#8230; Yes, as a verb.</p>
<p>Getting lost on YouTube. Or mindlessly using keyboard shortcuts to get to Facebook &#8212; the struggle is real. You&#8217;ve got to get your social media&#8217;ing under control.</p>
<p>I elaborated more on how I do that <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__amongotherthings.com_2015_04_mastering-2Dsocial-2Dmedia-2Dmake-2Dyour-2Dblog-2Da-2Dbiz-2Dpart-2D2.html&amp;d=DwMFAg&amp;c=qwStF0e4-YFyvjCeML3ehA&amp;r=Tq5Wv76cAtXKIBla92jDR5WRZDoI7O6KasuB2VaK-B0&amp;m=B8LcOvw9zT9iZfSsVBuVHAwFo6-YfdUT5TY19-ob9us&amp;s=SOvLwUSnSDJP5v6K5kdn6b9Uinj6WHoQtXyA9DGaWw4&amp;e=" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://urldefense.proofpoint.com/v2/url?u=https-3A__amongotherthings.com_2015_04_mastering-2Dsocial-2Dmedia-2Dmake-2Dyour-2Dblog-2Da-2Dbiz-2Dpart-2D2.html&amp;d=DwMFAg&amp;c=qwStF0e4-YFyvjCeML3ehA&amp;r=Tq5Wv76cAtXKIBla92jDR5WRZDoI7O6KasuB2VaK-B0&amp;m=B8LcOvw9zT9iZfSsVBuVHAwFo6-YfdUT5TY19-ob9us&amp;s=SOvLwUSnSDJP5v6K5kdn6b9Uinj6WHoQtXyA9DGaWw4&amp;e=', 'in a post I wrote awhile ago, which you can read here');" class="external" rel="nofollow">in a post I wrote awhile ago, which you can read here</a>.</p>
<p><img class="size-full wp-image-26228 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter.jpg" alt="glasses for people with 20:20 vision to protect against blue light filter" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/glasses-for-people-with-2020-vision-to-protect-against-blue-light-filter-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p><strong>Take a trip to OHIO.</strong></p>
<p>This is a new-to-me term, but OHIO stands for &#8220;Only Handle It Once.&#8221;</p>
<p>YAS! Game-changing acronym, no? (And not just because I am an Ohio native myself, ha!)</p>
<p>Don&#8217;t look at something and then think you&#8217;ll come back to it &#8212; that&#8217;s how missed opportunities and procrastination slip into your life (and inbox). When you see it, either do it, toss it or task it. OHIO it!</p>
<p><strong>Be less available.</strong></p>
<p>Remember on AIM when we&#8217;d put up Away Messages? Or say &#8220;BRB?&#8221; What ever happened?</p>
<p>For most of us, you do not need to be accessible all day of err-day. Ever! In fact, always being online actually numbs you to the experiences and information you could otherwise be absorbing, so step away. Then repeat this list as necessary.</p>
<p><img class="size-full wp-image-26223 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/03/best-tips-for-working-from-home-for-bloggers.jpg" alt="best tips for working from home for bloggers" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/03/best-tips-for-working-from-home-for-bloggers.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/03/best-tips-for-working-from-home-for-bloggers-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/03/best-tips-for-working-from-home-for-bloggers-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/03/best-tips-for-working-from-home-for-bloggers-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/03/spend-less-time-online.html" data-jpibfi-post-title="How (and Why) to Spend Less Time Online" ></p>
<p>What are some of your tips and tricks for spending less time online?</p>
<p style="text-align: center;"><strong>*In this post:</strong></p>
<p style="text-align: center;"><a href="http://bit.ly/2mlb4Zn" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2mlb4Zn', 'Off-the-shoulder blouse');" target="_blank" class="external" rel="nofollow">Off-the-shoulder blouse</a>: Haute Hippie (<a href="http://bit.ly/2mlb4Zn" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2mlb4Zn', 'also here in black');" target="_blank" class="external" rel="nofollow">also here in black</a>)<br />
<a href="http://bit.ly/2mEW4o2" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2mEW4o2', 'Skinny distressed denim');" target="_blank" class="external" rel="nofollow">Skinny distressed denim</a>: Joe&#8217;s Jeans Icon in &#8216;Blondie&#8217; (<a href="http://bit.ly/2mEW4o2" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2mEW4o2', 'sold out, similar on sale here');" target="_blank" class="external" rel="nofollow">sold out, similar on sale here</a>)<br />
<a href="https://www.tura.com/brands/kate-young-for-tura/kate-young-for-tura" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tura.com/brands/kate-young-for-tura/kate-young-for-tura', 'Glasses');" target="_blank" class="external" rel="nofollow">Glasses</a>: Kate Young for Tura c/o The Vision Council<br />
<a href="http://bit.ly/1mjjcIx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/1mjjcIx', 'Foundation');" target="_blank" class="external" rel="nofollow">Foundation</a>: bareMinerals Complexion Rescue in &#8216;Beige Natural&#8217;<br />
<a href="http://bit.ly/2e4ecJh" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2e4ecJh', 'Lip color');" target="_blank" class="external" rel="nofollow">Lip color</a>: NARS satin lip pencil in &#8216;<a href="http://bit.ly/2e4ecJh" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2e4ecJh', 'Rikugien');" target="_blank" class="external" rel="nofollow">Rikugien</a>&#8216;</p>
<p style="text-align: center;">///</p>
<p style="text-align: center;"><em>Iron &amp; Honey Photography</em></p>
<p style="text-align: left;">Thanks to <a href="http://thevisioncouncil.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thevisioncouncil.org/', 'The Vision Council');" class="external" rel="nofollow">The Vision Council</a> for partnering on this post.</p>
<p style="text-align: left;">As an FYI, it&#8217;s recommended that you visit your eyecare provider for an annual eye exam to get your eyes checked, talk about your digital device usage and find a pair of frames with lenses that suit your unique eye health needs.</p>
        </div><!-- .entry-content -->
    
                    
            <div class="shop-the-post">
									<h3 class="type-5">Shop The Post</h3>
				                <div class="shopthepost-widget" data-widget-id="2497956">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>            </div><!-- .shop-the-post -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                                            
                        <div class="post-links type-6">
															<h3 class="type-5">Featured</h3>
							                            <p style="text-align: left;"><a href="http://bit.ly/2mlb4Zn" target="_blank">White blouse</a><br />
<a href="http://bit.ly/2mEW4o2" target="_blank">Denim</a><br />
<a href="https://www.tura.com/brands/kate-young-for-tura/kate-young-for-tura" target="_blank">Glasses</a><br />
<a href="http://bit.ly/2e4ecJh" target="_blank">Lip color</a></p>
                        </div><!-- .post-links -->
                
                    
					<ul class="share">

						<li class="comments-link"><a href="https://amongotherthings.com/2017/03/spend-less-time-online.html/#comments"><i class="fa fa-comment"></i></a></li>

					   <li><a id="tweet-this" href="https://twitter.com/home?status=https://amongotherthings.com/2017/03/spend-less-time-online.html%3A+https://amongotherthings.com/2017/03/spend-less-time-online.html+via+%40halliekwilson" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a id="post-facebook" href='https://www.facebook.com/sharer.php?u=https://amongotherthings.com/2017/03/spend-less-time-online.html&amp;t=How+%28and+Why%29+to+Spend+Less+Time+Online' target="_blank"><i class="fa fa-facebook"></i></a></li>
						<li><a id="pin-it" href="javascript:void((function(){var%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" target="_blank"><i class="fa fa-pinterest"></i></a></li>
						<li><a id="email-this" href="mailto:?body=I thought you might enjoy this post: How (and Why) to Spend Less Time Online, https://amongotherthings.com/2017/03/spend-less-time-online.html"><i class="fa fa-envelope"></i></a></li>
					</ul><!-- .share -->
            	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-25754" data-post-type="none"><a href="https://amongotherthings.com/2016/12/drink-more-water-hydration-importance-bobble-insulate-pineapple-water-bottle.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2016/12/bobble-insulate-pineapple-print-reusable-travel-water-bottle-385x250.jpg" alt="Here&#8217;s How (and Why) to Stay Hydrated &#8212; Once and For All" width="385" height="250"  /></a><a href="https://amongotherthings.com/2016/12/drink-more-water-hydration-importance-bobble-insulate-pineapple-water-bottle.html" class="zem_rp_title">Here&#8217;s How (and Why) to Stay Hydrated &#8212; Once and For All</a></li><li data-position="1" data-poid="in-26118" data-post-type="none"><a href="https://amongotherthings.com/2017/02/best-bright-winter-coats-for-women-blogger-style-nyfw-2017.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/02/the-best-colorful-winter-coats-at-nyfw-fashion-week-207-385x250.jpg" alt="Flutter Sleeves (+ back in NYC!)" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/02/best-bright-winter-coats-for-women-blogger-style-nyfw-2017.html" class="zem_rp_title">Flutter Sleeves (+ back in NYC!)</a></li><li data-position="2" data-poid="in-26162" data-post-type="none"><a href="https://amongotherthings.com/2017/02/best-spring-trends-for-women-off-the-shoulder-shirts-blush-accessories-slides.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/02/baublebar-crispin-earrings-and-skinny-distressed-denim-from-joes-jeans-385x250.jpg" alt="My Two Favorite Spring Trends" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/02/best-spring-trends-for-women-off-the-shoulder-shirts-blush-accessories-slides.html" class="zem_rp_title">My Two Favorite Spring Trends</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-48792">
        <div id="dsq-comment-header-48792" class="dsq-comment-header">
            <cite id="dsq-cite-48792">
                <a id="dsq-author-user-48792" href="http://www.theb-hive.com" target="_blank" rel="nofollow">Kellie | The B Hive</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48792" class="dsq-comment-body">
            <div id="dsq-comment-message-48792" class="dsq-comment-message"><p>YES to all of this. I noticed last year how bad it had gotten for me so did a few things: quit blogging, quit Twitter, &amp; deleted the Facebook app from my phone. And it&#8217;s been really liberating. The blogging was a hobby but it was taking up so much of my time, so with a career &amp; two little kids I just let it go. To not have to worry about photos or content or posting 5 days a week- life changing. </p>
<p>I&#8217;ve never loved Twitter so that one was easy but around the time of inauguration I just had to quit FB. It was too stressful &amp; such a time suck. Deleting it off my phone has been pretty awesome- I only go on to check if my daycare posted any photos or to scroll through maybe once a week.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48809">
        <div id="dsq-comment-header-48809" class="dsq-comment-header">
            <cite id="dsq-cite-48809">
                <a id="dsq-author-user-48809" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48809" class="dsq-comment-body">
            <div id="dsq-comment-message-48809" class="dsq-comment-message"><p>How&#8217;s it been not having those apps on your phone? I want to but I worry I&#8217;ll need (&#8220;need,&#8221; ha) them and have to re-download them in a quick pinch. </p>
<p>I&#8217;ve been better about managing my own expectations about quality over quantity blog posting, too. You seem like you&#8217;ve got it down, lady. Did you do a post on your tips too? I&#8217;d love to read it!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-48793">
        <div id="dsq-comment-header-48793" class="dsq-comment-header">
            <cite id="dsq-cite-48793">
                <span id="dsq-author-user-48793">cDs</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48793" class="dsq-comment-body">
            <div id="dsq-comment-message-48793" class="dsq-comment-message"><p>UGH the blog life. Def mindless media&#8217;ing. I need to stahp that.<br />
x0x0 Caro <a href="http://thecarolove.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://thecarolove.com/', 'http://thecarolove.com/');" target="_blank"  rel="nofollow" class="external">http://thecarolove.com/</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48808">
        <div id="dsq-comment-header-48808" class="dsq-comment-header">
            <cite id="dsq-cite-48808">
                <a id="dsq-author-user-48808" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48808" class="dsq-comment-body">
            <div id="dsq-comment-message-48808" class="dsq-comment-message"><p>Yep, me too. My fingers know the keyboard shortcut to Facebook and before you know it I&#8217;m 10 minutes deep into my newsfeed for no reason. </p>
<p>Here&#8217;s a tip &#8211; don&#8217;t auto-save your password on those sites. It actually helps!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-48794">
        <div id="dsq-comment-header-48794" class="dsq-comment-header">
            <cite id="dsq-cite-48794">
                <span id="dsq-author-user-48794">Dana Mannarino</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48794" class="dsq-comment-body">
            <div id="dsq-comment-message-48794" class="dsq-comment-message"><p>The struggle. I recently started getting TERRIBLE migraines &#8211; to the point my vision would get spotty and blurry and then my hands go numb&#8230;.all thanks to staring at a computer for basically 14+ hours a day (thanks to my job + the blog). As much as I love social media and always doing SOMETHING on the computer, I need to pick my battles because the migraines are NO joke. I loved this little reminder today!</p>
<p><a href="http://www.pinkchampagneproblems.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.pinkchampagneproblems.com/', 'Pink Champagne Problems');" target="_blank"  rel="nofollow" class="external">Pink Champagne Problems</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48807">
        <div id="dsq-comment-header-48807" class="dsq-comment-header">
            <cite id="dsq-cite-48807">
                <a id="dsq-author-user-48807" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48807" class="dsq-comment-body">
            <div id="dsq-comment-message-48807" class="dsq-comment-message"><p>You know, I used to too and I wonder if that was the culprit&#8230; Damn. Glad you are remembering to take care of yourself! Have you ever considered frames like this? They might help!</p>
<p>Times like these I&#8217;m thankful for that dark room where we can go on Do Not Disturb mode : )</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-48795">
        <div id="dsq-comment-header-48795" class="dsq-comment-header">
            <cite id="dsq-cite-48795">
                <a id="dsq-author-user-48795" href="http://www.lushtoblush.com" target="_blank" rel="nofollow">Megan @ Lush to Blush</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48795" class="dsq-comment-body">
            <div id="dsq-comment-message-48795" class="dsq-comment-message"><p>This is a great post! Especially when you are a part of the blogging world, it seems as though the majority of our lives is spent online. I recently started to wear the blue-light reflective glasses myself and they seem to really help!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48806">
        <div id="dsq-comment-header-48806" class="dsq-comment-header">
            <cite id="dsq-cite-48806">
                <a id="dsq-author-user-48806" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48806" class="dsq-comment-body">
            <div id="dsq-comment-message-48806" class="dsq-comment-message"><p>I wanna see a pic! Is there one on your site? (As mentioned above) I can&#8217;t believe I&#8217;m just now learning about blue light. Better now then when it&#8217;s too late, though, right?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-48796">
        <div id="dsq-comment-header-48796" class="dsq-comment-header">
            <cite id="dsq-cite-48796">
                <a id="dsq-author-user-48796" href="http://kelseydefined.wordpress.com/" target="_blank" rel="nofollow">Kelsey McCutcheon</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48796" class="dsq-comment-body">
            <div id="dsq-comment-message-48796" class="dsq-comment-message"><p>First of all, those glasses look INSANELY cute on you! They&#8217;re worth it just for the style factor alone, but the health benefits are also great, ha!<br />
Second, I am totally on board with eye health. I have glasses for seeing distances and I used to wear them in lecture halls to see the powerpoint or when I go to the movies. I never thought about wearing them at work sitting at my computer. But I mentioned to my eye doctor that my eyes felt strained at work and he suggested I add the blue light and glare filter to my prescription lenses and I will never go back now! Best decision ever, my eyes so rarely get tired now at work, I can&#8217;t live without them.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48805">
        <div id="dsq-comment-header-48805" class="dsq-comment-header">
            <cite id="dsq-cite-48805">
                <a id="dsq-author-user-48805" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48805" class="dsq-comment-body">
            <div id="dsq-comment-message-48805" class="dsq-comment-message"><p>Thanks, to be honest I didn&#8217;t get to try them on before I selected the so I was a little nervous about the fit. So interesting RE your doctor, thanks a lot for sharing! Crazy how this information is all new to me. </p>
<p>xo H</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-48797">
        <div id="dsq-comment-header-48797" class="dsq-comment-header">
            <cite id="dsq-cite-48797">
                <span id="dsq-author-user-48797">Alyssa Loring</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48797" class="dsq-comment-body">
            <div id="dsq-comment-message-48797" class="dsq-comment-message"><p>I wish I could step away from the internet sometimes, but I&#8217;m in digital media (much like you used to be!), so you know how hard that is!<br />
Alyssa | <a href="http://feathersandstripes.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://feathersandstripes.com', 'feathers and stripes');" target="_blank"  rel="nofollow" class="external">feathers and stripes</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48804">
        <div id="dsq-comment-header-48804" class="dsq-comment-header">
            <cite id="dsq-cite-48804">
                <a id="dsq-author-user-48804" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48804" class="dsq-comment-body">
            <div id="dsq-comment-message-48804" class="dsq-comment-message"><p>Yep, I know what you mean! Between playlists and music research and DJing (update to come, hehe!) on top of blogging I&#8217;m right here with you. Just remember to look away every few minutes (20 feet away, I think they recommend). Try it coupled with The Pomodoro Technique (working on one task for 25 minutes then taking a short break). It helps!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-48798">
        <div id="dsq-comment-header-48798" class="dsq-comment-header">
            <cite id="dsq-cite-48798">
                <span id="dsq-author-user-48798">Lisa Wilson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48798" class="dsq-comment-body">
            <div id="dsq-comment-message-48798" class="dsq-comment-message"><p>You look fab in those glasses! &lt;3 🙂</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48803">
        <div id="dsq-comment-header-48803" class="dsq-comment-header">
            <cite id="dsq-cite-48803">
                <a id="dsq-author-user-48803" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48803" class="dsq-comment-body">
            <div id="dsq-comment-message-48803" class="dsq-comment-message"><p>Gracias Lis!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-48799">
        <div id="dsq-comment-header-48799" class="dsq-comment-header">
            <cite id="dsq-cite-48799">
                <a id="dsq-author-user-48799" href="http://www.apopofpink.com" target="_blank" rel="nofollow">Ellen</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48799" class="dsq-comment-body">
            <div id="dsq-comment-message-48799" class="dsq-comment-message"><p>After daily headaches between my day job and blogging, last summer I got glasses to help with the reflection from a computer screen. They have made things so much better, but I definitely still need to get away from the computer as often as possible. Some nights I just can&#8217;t get it together to blog after looking at a screen all day. I&#8217;m learning to be okay with that.</p>
<p>Ellen | <a href="http://www.apopofpink.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.apopofpink.com/', 'A Pop of Pink');" target="_blank"  rel="nofollow" class="external">A Pop of Pink</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48802">
        <div id="dsq-comment-header-48802" class="dsq-comment-header">
            <cite id="dsq-cite-48802">
                <a id="dsq-author-user-48802" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48802" class="dsq-comment-body">
            <div id="dsq-comment-message-48802" class="dsq-comment-message"><p>I feel you girl. Me too, sometimes you just need to unwind with actual words on paper!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-48800">
        <div id="dsq-comment-header-48800" class="dsq-comment-header">
            <cite id="dsq-cite-48800">
                <a id="dsq-author-user-48800" href="http://www.livingminnaly.com" target="_blank" rel="nofollow">Minna</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48800" class="dsq-comment-body">
            <div id="dsq-comment-message-48800" class="dsq-comment-message"><p>Love the OHIO step! Great tips, Hallie</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-48801">
        <div id="dsq-comment-header-48801" class="dsq-comment-header">
            <cite id="dsq-cite-48801">
                <a id="dsq-author-user-48801" href="http://www.amongotherthings.com" target="_blank" rel="nofollow">Hallie Wilson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48801" class="dsq-comment-body">
            <div id="dsq-comment-message-48801" class="dsq-comment-message"><p>I have it on a post-it on my computer. Total gamechanger!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-48813">
        <div id="dsq-comment-header-48813" class="dsq-comment-header">
            <cite id="dsq-cite-48813">
                <a id="dsq-author-user-48813" href="http://tracysaywhat.blogspot.com/" target="_blank" rel="nofollow">Tracy Schwartz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-48813" class="dsq-comment-body">
            <div id="dsq-comment-message-48813" class="dsq-comment-message"><p>Yes to OHIO</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-1 widget-first widget-odd follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Follow along @halliekwilson');" class="external" rel="nofollow"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-2 widget-even widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/BRRUOUnDvmW/" target="_blank" title="The basic brunch of my dreams Throwback to last monthhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17075759_219197441880978_4709338288949821440_n.jpg" alt="The basic brunch of my dreams Throwback to last monthhellip" title="The basic brunch of my dreams Throwback to last monthhellip" /></a></li><li><a href="https://www.instagram.com/p/BRb4K_rD_IS/" target="_blank" title="ad Last month GlamourMag asked me to spill the deetshellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17125584_1631861023507600_4633146260608516096_n.jpg" alt="ad Last month GlamourMag asked me to spill the deetshellip" title="ad Last month GlamourMag asked me to spill the deetshellip" /></a></li><li><a href="https://www.instagram.com/p/BRM1kiFDD4i/" target="_blank" title="Trading the left for the right tonight Hope you havehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16908935_346996355696850_5249811643424047104_n.jpg" alt="Trading the left for the right tonight Hope you havehellip" title="Trading the left for the right tonight Hope you havehellip" /></a></li><li><a href="https://www.instagram.com/p/BRZhUsODGb3/" target="_blank" title="Finally made it out of bed today! Caught that fluhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17125438_258843741237157_6299746175939510272_n.jpg" alt="Finally made it out of bed today! Caught that fluhellip" title="Finally made it out of bed today! Caught that fluhellip" /></a></li><li><a href="https://www.instagram.com/p/BROH4T5DvLC/" target="_blank" title="Stopped midmorning run for a quick smooch from this caninehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16906422_1857381987870882_8774519233976467456_n.jpg" alt="Stopped midmorning run for a quick smooch from this caninehellip" title="Stopped midmorning run for a quick smooch from this caninehellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-3 widget-last widget-odd shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://liketoknow.it/halliekwilson', ' Shop my instagrams');" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a href="http://victoriamcginley.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://victoriamcginley.com', 'Site by Victoria McGinley Studio');" title="Site by Victoria McGinley Studio" target="_blank">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a href="http://elembee.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://elembee.com', 'Code by Elembee');" title="Code by Elembee" target="_blank">Code by Elembee</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a title="© 2016" href="#">© 2016</a></li>
</ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","minimumScreenWidth":767,"closable":true}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"26120 https:\/\/amongotherthings.com\/?p=26120","disqusShortname":"among-other-things","disqusTitle":"How (and Why) to Spend Less Time Online","disqusUrl":"https:\/\/amongotherthings.com\/2017\/03\/spend-less-time-online.html","options":{"manualSync":false},"postId":"26120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'104072399',post:'26120',tz:'-5',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '26120' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
