<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '147772675721164'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=147772675721164&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>Office-Appropriate Summer Style Ideas</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pleat-front shorts and a crisp white button-down make for a classic summer ensemble that&#039;s equal parts fashion-forward and office-appropriate. "/>
<link rel="canonical" href="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Back to Reality Comments Feed" href="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.8'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-70s' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F07%2Fhow-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F07%2Fhow-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html&#038;format=xml" />
        <style type="text/css">
            a.pinit-button.custom {
            width: 105px !important;height: 32px !important;            }

            a.pinit-button.custom span {
            width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;            }

            .pinit-hover {
                opacity: 0.55 !important;
                filter: alpha(opacity=55) !important;
            }
        </style>

		<script type="text/javascript">
	window._zem_rp_post_id = '26936';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Back+to+Reality';
	window._zem_rp_post_tags = ['nordstrom', 'nsale', 'sergio+rossi', 'valley', 'alice+%2B+olivia', 'vince+camuto', 'crate+%26amp%3B+barrel', 'ecco', 'outfits', 'outfit', 'dj', 'vaniti', 'style', 'red', 'white', 'wilson', 'sunglass', 'blogger', 'olivia', 'mirror', 'malibu', 'preppi', 'alic', 'jcrew'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Back to Reality" />
<meta property="og:url" content="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" />
<meta property="og:description" content="&#8230; plus, an office-appropriate ensemble to help you look the part. Happy Monday, lovely ladies&#8230; Something tells me it&#8217;s gonna be a three-cup-of-coffee kind of day. For you, too? //…" />
<meta property="article:published_time" content="2017-07-24T13:43:22+00:00" />
<meta property="article:modified_time" content="2017-07-24T13:44:47+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2017/07/fb.jpg" />
<meta property="og:image:width" content="1799" />
<meta property="og:image:height" content="1799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2017/07/fb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-26936 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Instagram');" target="_blank"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a href="https://twitter.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/halliekwilson', ' Twitter');" target="_blank"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a href="https://www.facebook.com/coralsandcognacs/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/coralsandcognacs/', ' Facebook');" target="_blank"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a href="https://pinterest.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://pinterest.com/halliekwilson', ' Pinterest');" target="_blank"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a href="http://snapchat.com/add/coralsncognacs" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://snapchat.com/add/coralsncognacs', ' Snapchat');" target="_blank"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a href="https://www.bloglovin.com/blogs/corals-cognacs-2731314" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.bloglovin.com/blogs/corals-cognacs-2731314', ' Bloglovin');" target="_blank"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-26936" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">July 24, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/outfits" rel="category tag">outfits</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html">Back to Reality</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p style="text-align: center;"><em>&#8230; plus, an office-appropriate ensemble to help you look the part.</em></p>
<p>Happy Monday, lovely ladies&#8230; Something tells me it&#8217;s gonna be a three-cup-of-coffee kind of day.</p>
<p>For you, too?</p>
<p><img class="size-full wp-image-26937 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/alice-olivia-red-shorts-white-button-down-blouse-with-white-pumps.jpg" alt="chicago blogger and soulcycle instructor hallie wilson wearing alice + olivia red shorts, white button down blouse with white pumps" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/alice-olivia-red-shorts-white-button-down-blouse-with-white-pumps.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/alice-olivia-red-shorts-white-button-down-blouse-with-white-pumps-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/alice-olivia-red-shorts-white-button-down-blouse-with-white-pumps-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/alice-olivia-red-shorts-white-button-down-blouse-with-white-pumps-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/alice-olivia-red-shorts-white-button-down-blouse-with-white-pumps.jpg" ></p>
<p style="text-align: center;"><div class="shopthepost-widget" data-widget-id="2758123">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div></p>
<p style="text-align: center;">//</p>
<p>I flew back from California yesterday after one of the best weekends I&#8217;ve had in a long time &#8212; two of my best friends got married and our <em>whole </em>crew flew to Malibu for a non-stop, three-day celebration.</p>
<p><strong>Oh, and I DJ&#8217;ed the reception.</strong></p>
<p><img class="size-full wp-image-26939 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/dressy-red-shorts-with-white-button-down-shirt-cute-preppy-outfits-for-work.jpg" alt="dressy red shorts with white button down shirt cute preppy outfits for work" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/dressy-red-shorts-with-white-button-down-shirt-cute-preppy-outfits-for-work.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/dressy-red-shorts-with-white-button-down-shirt-cute-preppy-outfits-for-work-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/dressy-red-shorts-with-white-button-down-shirt-cute-preppy-outfits-for-work-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/dressy-red-shorts-with-white-button-down-shirt-cute-preppy-outfits-for-work-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/dressy-red-shorts-with-white-button-down-shirt-cute-preppy-outfits-for-work.jpg" ></p>
<p>WHAT THE F*CK, right? AHHH!</p>
<p>Seven months of DJ school/lessons and it finally happened. And it was <em>amazing</em>. The cops came twice with noise violation warnings &#8212; so that&#8217;s a sign of success, no?</p>
<p>Hehe.</p>
<p><img class="size-full wp-image-26938 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/chicago-lifestyle-blogger-wearing-a-j.crew-button-down-shirt-and-vanity-sunglasses-mirrored-lenses.jpg" alt="chicago lifestyle blogger wearing a j.crew button down shirt and vanity sunglasses mirrored lenses" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/chicago-lifestyle-blogger-wearing-a-j.crew-button-down-shirt-and-vanity-sunglasses-mirrored-lenses.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/chicago-lifestyle-blogger-wearing-a-j.crew-button-down-shirt-and-vanity-sunglasses-mirrored-lenses-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/chicago-lifestyle-blogger-wearing-a-j.crew-button-down-shirt-and-vanity-sunglasses-mirrored-lenses-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/chicago-lifestyle-blogger-wearing-a-j.crew-button-down-shirt-and-vanity-sunglasses-mirrored-lenses-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/chicago-lifestyle-blogger-wearing-a-j.crew-button-down-shirt-and-vanity-sunglasses-mirrored-lenses.jpg" > <img class="size-full wp-image-26944 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-shorts-to-the-office-in-summer-work-career-style-preppy-outfits.jpg" alt="how to wear shorts to the office in summer work career style preppy outfits" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-shorts-to-the-office-in-summer-work-career-style-preppy-outfits.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-shorts-to-the-office-in-summer-work-career-style-preppy-outfits-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-shorts-to-the-office-in-summer-work-career-style-preppy-outfits-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-shorts-to-the-office-in-summer-work-career-style-preppy-outfits-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-shorts-to-the-office-in-summer-work-career-style-preppy-outfits.jpg" > <img class="size-full wp-image-26943 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/sigerson-morrison-white-sling-back-pumps-intermix-on-sale.jpg" alt="sergio rossi white slingback pumps sigerson morrison white sling-back pumps intermix on sale" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/sigerson-morrison-white-sling-back-pumps-intermix-on-sale.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/sigerson-morrison-white-sling-back-pumps-intermix-on-sale-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/sigerson-morrison-white-sling-back-pumps-intermix-on-sale-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/sigerson-morrison-white-sling-back-pumps-intermix-on-sale-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/sigerson-morrison-white-sling-back-pumps-intermix-on-sale.jpg" ></p>
<p>I can&#8217;t wait to tell you guys everything about the entire experience (and what I learned from it and <em>all </em>the mistakes I made and laughed through), but for today my focus is on getting back in the swing of things on the blog front.</p>
<p><a href="https://www.instagram.com/p/BW6ccgZhg-v/?taken-by=halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BW6ccgZhg-v/?taken-by=halliekwilson', 'Here&#8217;s a little preview, though');" target="_blank" rel="noopener nofollow" class="external">Here&#8217;s a little preview, though</a> &#8212; including our final song and video footage of the only moment I made it to the dance floor.</p>
<p>(I&#8217;ll have that post up on Wednesday or Thursday, so if you have any questions/etc about DJ&#8217;ing or the experience in general, leave &#8217;em for me in the comments below.)</p>
<p>Ugh, what a weekend. Don&#8217;t you love how <em>full</em> your heart feels after those?</p>
<p><img class="size-full wp-image-26942 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/red-shorts-with-white-shoes-and-a-white-button-down-shirt.jpg" alt="outfit ideas for red shorts with white shoes and a white button down shirt" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/red-shorts-with-white-shoes-and-a-white-button-down-shirt.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/red-shorts-with-white-shoes-and-a-white-button-down-shirt-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/red-shorts-with-white-shoes-and-a-white-button-down-shirt-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/red-shorts-with-white-shoes-and-a-white-button-down-shirt-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/red-shorts-with-white-shoes-and-a-white-button-down-shirt.jpg" ><img class="size-full wp-image-26948 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-dressy-shorts-to-work-witha-white-button-down-shirt.jpg" alt="chicago fashion and style blogger showing how to wear dressy shorts to work witha white button down shirt" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-dressy-shorts-to-work-witha-white-button-down-shirt.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-dressy-shorts-to-work-witha-white-button-down-shirt-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-dressy-shorts-to-work-witha-white-button-down-shirt-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-dressy-shorts-to-work-witha-white-button-down-shirt-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/how-to-wear-dressy-shorts-to-work-witha-white-button-down-shirt.jpg" ></p>
<p>How was your weekend? And have you hit the <a href="http://bit.ly/2tDwmIB" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDwmIB', 'Nordstrom Anniversary Sale');" target="_blank" rel="noopener nofollow" class="external">Nordstrom Anniversary Sale</a> yet? The items I ordered in the Early Access portion of the sale came in the mail while I was gone, which lessened the effect of yesterday&#8217;s Sunday scaries.</p>
<p><b>In case you missed it, here&#8217;s what I bought: </b></p>
<ul>
<li><a href="http://bit.ly/2uq2hvP" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2uq2hvP', 'Sperry Saltwater waterproof boots');" class="external"  target="_blank" rel="noopener nofollow">Sperry Saltwater waterproof boots</a>, $89 (from $139; <a href="http://bit.ly/2uq2hvP" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2uq2hvP', 'I got the ginger color');" class="external"  target="_blank" rel="noopener nofollow">I got the ginger color</a>)</li>
<li><a href="http://bit.ly/2upSPIJ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2upSPIJ', 'Joe’s Icon black ankle jeans');" class="external"  target="_blank" rel="noopener nofollow">Joe’s Icon black ankle jeans</a>, $118 (from $178; in a size 27)</li>
<li><a href="http://bit.ly/2upQLAl" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2upQLAl', 'Sam Edelman tall boots');" class="external"  target="_blank" rel="noopener nofollow">Sam Edelman tall boots</a>, $149 (from $224; I got <a href="http://bit.ly/2upQLAl" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2upQLAl', 'the cognac color');" class="external"  target="_blank" rel="noopener nofollow">the cognac color</a>)</li>
</ul>
<p>If you haven&#8217;t checked out the <a href="http://bit.ly/2tDwmIB" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDwmIB', 'Anniversary Sale');" target="_blank" rel="noopener nofollow" class="external">Anniversary Sale</a> yet, I&#8217;d suggest looking through designer denim, <a href="http://bit.ly/2tTwb7a" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTwb7a', 'handbags');" class="external" rel="nofollow">handbags</a> and <a href="http://bit.ly/2tTXY7v" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTXY7v', 'women&#8217;s shoes');" class="external" rel="nofollow">women&#8217;s shoes</a> first &#8212; those are usually the departments that sell out the fastest:</p>
<p style="text-align: center;"><div class="shopthepost-widget" data-widget-id="2758114">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div></p>
<p>(These are <a href="http://bit.ly/2tTnABm" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTnABm', 'the only jeans you&#8217;ll need this fall');" target="_blank" rel="noopener nofollow" class="external">the only jeans you&#8217;ll need this fall</a>, though&#8230; Trust, I&#8217;ve had mine for two years.)</p>
<p style="text-align: center;">//</p>
<p><img class="size-full wp-image-26947 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/brown-leather-vintage-bag-with-best-fake-peonies-flowers-for-sale.jpg" alt="madewell leather tote similar brown leather vintage bag with best fake peonies flowers for sale" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/brown-leather-vintage-bag-with-best-fake-peonies-flowers-for-sale.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/brown-leather-vintage-bag-with-best-fake-peonies-flowers-for-sale-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/brown-leather-vintage-bag-with-best-fake-peonies-flowers-for-sale-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/brown-leather-vintage-bag-with-best-fake-peonies-flowers-for-sale-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/brown-leather-vintage-bag-with-best-fake-peonies-flowers-for-sale.jpg" ></p>
<p>If you&#8217;re in the market, there are two similar styles of the leather bag I&#8217;m carrying included in the sale, too: The <a href="http://bit.ly/2tDfvpt" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDfvpt', 'classic Madewell tote');" target="_blank" rel="noopener nofollow" class="external">classic Madewell tote</a> and a <a href="http://bit.ly/2tDx34M" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDx34M', 'faux-leather Nordstrom-brand (BP) style here');" target="_blank" rel="noopener nofollow" class="external">faux-leather Nordstrom-brand (BP) style here</a>.</p>
<p><img class="alignnone size-full wp-image-26945" src="https://amongotherthings.com/wp-content/uploads/2017/07/chicago-fashion-and-lifestyle-blogger-hallie-wilson.jpg" alt="chicago fashion and lifestyle blogger hallie wilson" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/chicago-fashion-and-lifestyle-blogger-hallie-wilson.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/chicago-fashion-and-lifestyle-blogger-hallie-wilson-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/chicago-fashion-and-lifestyle-blogger-hallie-wilson-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/chicago-fashion-and-lifestyle-blogger-hallie-wilson-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/chicago-fashion-and-lifestyle-blogger-hallie-wilson.jpg" ></p>
<p>All right. Back to reality we go&#8230;</p>
<p>As much as I&#8217;d rather work from home in <a href="http://bit.ly/2tDoMgX" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDoMgX', 'my favorite pair of yoga pants');" target="_blank" rel="noopener nofollow" class="external">my favorite pair of yoga pants</a>, I&#8217;m forcing myself to get dressed (in cute shorts and a <a href="http://bit.ly/2tTBd3F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTBd3F', 'super-soft white button-down shirt');" target="_blank" rel="noopener nofollow" class="external">super-soft white button-down shirt</a>) and posting up in a cute coffee shop this morning.</p>
<p><img class="size-full wp-image-26941 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/crate-barrel-fake-flowers-peonies-for-indoor-photo-shoot-styling.jpg" alt="crate &amp; barrel fake flowers peonies for indoor photo shoot styling" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/crate-barrel-fake-flowers-peonies-for-indoor-photo-shoot-styling.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/crate-barrel-fake-flowers-peonies-for-indoor-photo-shoot-styling-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/crate-barrel-fake-flowers-peonies-for-indoor-photo-shoot-styling-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/crate-barrel-fake-flowers-peonies-for-indoor-photo-shoot-styling-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/crate-barrel-fake-flowers-peonies-for-indoor-photo-shoot-styling.jpg" ></p>
<p>I&#8217;ve been really loving the look of an easy white button-down shirt lately &#8212; or maybe it&#8217;s just that <a href="http://bit.ly/2tTBd3F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTBd3F', 'this one is so damn comfortable &#8212; and on sale');" target="_blank" rel="noopener nofollow" class="external">this one is so damn comfortable &#8212; and on sale</a>.</p>
<p>(I&#8217;m wearing the cotton version of this shirt FYI, but I linked to the satin version since it&#8217;s softer, on sale and much more versatile. It&#8217;s actually cheaper, too!)</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-26946 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/shorts-and-a-white-jcrew-poplin-button-down-shirt-for-work-to-happy-hour.jpg" alt="how to wear shorts and a white jcrew poplin button down shirt for work to happy hour" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/shorts-and-a-white-jcrew-poplin-button-down-shirt-for-work-to-happy-hour.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/shorts-and-a-white-jcrew-poplin-button-down-shirt-for-work-to-happy-hour-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/shorts-and-a-white-jcrew-poplin-button-down-shirt-for-work-to-happy-hour-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/shorts-and-a-white-jcrew-poplin-button-down-shirt-for-work-to-happy-hour-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/shorts-and-a-white-jcrew-poplin-button-down-shirt-for-work-to-happy-hour.jpg" ></p>
<p>I&#8217;m <a href="http://bit.ly/2tTXz56" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTXz56', 'thinking about getting this one');" target="_blank" rel="noopener nofollow" class="external">thinking about getting this one</a> while it&#8217;s on sale, too&#8230; You can never have too many classic button-down shirts. A girl needs her work clothes, no?</p>
<p>&#8230; Says the girl who works in fitness, LOL.</p>
<p><img class="size-full wp-image-26940 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/preppy-outfits-to-wear-with-a-white-button-down-dress-shirt.jpg" alt="preppy outfits to wear with a white button down dress shirt" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/preppy-outfits-to-wear-with-a-white-button-down-dress-shirt.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/07/preppy-outfits-to-wear-with-a-white-button-down-dress-shirt-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/preppy-outfits-to-wear-with-a-white-button-down-dress-shirt-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/preppy-outfits-to-wear-with-a-white-button-down-dress-shirt-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html" data-jpibfi-post-title="Back to Reality" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/preppy-outfits-to-wear-with-a-white-button-down-dress-shirt.jpg" ></p>
<p>More coffee for me&#8230; Hope your Monday is quick, easy and without too many meetings.</p>
<p style="text-align: center;"><strong>*In this post:</strong></p>
<p style="text-align: center;"><a href="http://bit.ly/2sSS5b2" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2sSS5b2', 'Larissa pleat-front shorts');" target="_blank" rel="noopener nofollow" class="external">Larissa pleat-front shorts</a>: Alice + Olivia (have them <a href="http://bit.ly/2sSS5b2" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2sSS5b2', 'in white');" target="_blank" rel="noopener nofollow" class="external">in white</a>, too)<br />
<a href="http://bit.ly/2tTBd3F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTBd3F', 'White satin button-down shirt');" target="_blank" rel="noopener nofollow" class="external">White satin button-down shirt</a>: Vince Camuto (<a href="http://bit.ly/2tTBd3F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tTBd3F', 'on sale');" target="_blank" rel="noopener nofollow" class="external">on sale</a>)<br />
White sling-back pumps: Sergio Rossi (<a href="http://bit.ly/2vS5rFt" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2vS5rFt', 'similar style on sale in 3 colors here');" target="_blank" rel="noopener nofollow" class="external">similar style on sale in 3 colors here</a>)<br />
Leather bag: Vintage (two styles I love <a href="http://bit.ly/2tDfvpt" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDfvpt', 'on sale here');" target="_blank" rel="noopener nofollow" class="external">on sale here</a> and <a href="http://bit.ly/2tDx34M" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDx34M', 'here');" target="_blank" rel="noopener nofollow" class="external">here</a>)<br />
<a href="http://bit.ly/2tDj0vT" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tDj0vT', 'Mirrored sunglasses');" target="_blank" rel="noopener nofollow" class="external">Mirrored sunglasses</a>: Valley</p>
<p style="text-align: center;">//</p>
<p style="text-align: center;">Iron &amp; Honey Photography</p>
        </div><!-- .entry-content -->
    
                    
            <div class="shop-the-post">
									<h3 class="type-5">Shop</h3>
				                <div class="shopthepost-widget" data-widget-id="2758123">
                <script type="text/javascript" language="javascript">
                    !function(d,s,id){
                        var e, p = /^http:/.test(d.location) ? 'http' : 'https';
                        if(!d.getElementById(id)) {
                            e     = d.createElement(s);
                            e.id  = id;
                            e.src = p + '://widgets.rewardstyle.com/js/shopthepost.js';
                            d.body.appendChild(e);
                        }
                        if(typeof window.__stp === 'object') if(d.readyState === 'complete') {
                            window.__stp.init();
                        }
                    }(document, 'script', 'shopthepost-script');
                </script>
                <div class="rs-adblock">
                    <img src="//assets.rewardstyle.com/images/search/350.gif" style="width:15px;height:15px;" onerror="this.parentNode.innerHTML='Turn off your ad blocker to view content'" />
                    <noscript>Turn on your JavaScript to view content</noscript>
                </div>
            </div>            </div><!-- .shop-the-post -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                                            
                        <div class="post-links type-6">
															<h3 class="type-5">Quick links</h3>
							                            <p><a href="http://bit.ly/2sSS5b2" target="_blank" rel="noopener">Shorts</a><br />
<a href="http://bit.ly/2tTBd3F" target="_blank" rel="noopener">Shirt</a><br />
<a href="http://bit.ly/2vS5rFt" target="_blank" rel="noopener">Shoes</a><br />
<a href="http://bit.ly/2tDj0vT" target="_blank" rel="noopener">Sunnies</a></p>
                        </div><!-- .post-links -->
                
                    
					<ul class="share">

						<li class="comments-link"><a href="https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html/#comments"><i class="fa fa-comment"></i></a></li>

					   <li><a id="tweet-this" href="https://twitter.com/home?status=https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html%3A+https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html+via+%40halliekwilson" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a id="post-facebook" href='https://www.facebook.com/sharer.php?u=https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html&amp;t=Back+to+Reality' target="_blank"><i class="fa fa-facebook"></i></a></li>
						<li><a id="pin-it" href="javascript:void((function(){var%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" target="_blank"><i class="fa fa-pinterest"></i></a></li>
						<li><a id="email-this" href="mailto:?body=I thought you might enjoy this post: Back to Reality, https://amongotherthings.com/2017/07/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html"><i class="fa fa-envelope"></i></a></li>
					</ul><!-- .share -->
            	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-26573" data-post-type="none"><a href="https://amongotherthings.com/2017/07/white-maxi-dresses-for-women-under-100-nordstrom-anniversary-sale.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/05/white-maxi-dress-with-open-back-shoulder-tie-high-low-details-style-inspiration-for-bridal-shower-rehearsal-dinner-385x250.jpg" alt="An Easy, Breezy Summer Aesthetic" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/07/white-maxi-dresses-for-women-under-100-nordstrom-anniversary-sale.html" class="zem_rp_title">An Easy, Breezy Summer Aesthetic</a></li><li data-position="1" data-poid="in-26911" data-post-type="none"><a href="https://amongotherthings.com/2017/07/ruffle-off-the-shoulder-easy-summer-dresses-for-women-nordstrom-early-access.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/07/delfi-collective-colorful-crepe-tiered-dress-at-mahalo-rooftop-chicago-summer-bars-385x250.jpg" alt="That Throw &#038; Go Style" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/07/ruffle-off-the-shoulder-easy-summer-dresses-for-women-nordstrom-early-access.html" class="zem_rp_title">That Throw &#038; Go Style</a></li><li data-position="2" data-poid="in-26673" data-post-type="none"><a href="https://amongotherthings.com/2017/05/black-cutout-one-piece-swim-bathing-suit-for-women-peixoto.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/05/for-slider-385x250.jpg" alt="One-Piece Perfection" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/05/black-cutout-one-piece-swim-bathing-suit-for-women-peixoto.html" class="zem_rp_title">One-Piece Perfection</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-49131">
        <div id="dsq-comment-header-49131" class="dsq-comment-header">
            <cite id="dsq-cite-49131">
                <a id="dsq-author-user-49131" href="http://www.livforstyle.net" target="_blank" rel="nofollow">Liv</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49131" class="dsq-comment-body">
            <div id="dsq-comment-message-49131" class="dsq-comment-message"><p>Love those shorts!</p>
<p>Liv</p>
<p><a href="http://livforstyle.net" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://livforstyle.net', 'http://livforstyle.net');" target="_blank"  rel="nofollow" class="external">http://livforstyle.net</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49132">
        <div id="dsq-comment-header-49132" class="dsq-comment-header">
            <cite id="dsq-cite-49132">
                <a id="dsq-author-user-49132" href="http://kelseydefined.wordpress.com/" target="_blank" rel="nofollow">Kelsey McCutcheon</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49132" class="dsq-comment-body">
            <div id="dsq-comment-message-49132" class="dsq-comment-message"><p>This outfit is super flattering on you! Your legs look a mile long!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49133">
        <div id="dsq-comment-header-49133" class="dsq-comment-header">
            <cite id="dsq-cite-49133">
                <a id="dsq-author-user-49133" href="http://www.stylecharade.com" target="_blank" rel="nofollow">Jenn Lake</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49133" class="dsq-comment-body">
            <div id="dsq-comment-message-49133" class="dsq-comment-message"><p>Love this look on you! Can&#8217;t wait to hear more about your DJ experience!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49134">
        <div id="dsq-comment-header-49134" class="dsq-comment-header">
            <cite id="dsq-cite-49134">
                <a id="dsq-author-user-49134" href="http://www.sincerelyjennie.com/" target="_blank" rel="nofollow">SincerelyJennie</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49134" class="dsq-comment-body">
            <div id="dsq-comment-message-49134" class="dsq-comment-message"><p>Congrats on your first DJing gig. Can&#8217;t wait to hear about it!</p>
<p><a href="http://sincerelyjennie.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://sincerelyjennie.com/', 'http://sincerelyjennie.com/');" target="_blank"  rel="nofollow" class="external">http://sincerelyjennie.com/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49135">
        <div id="dsq-comment-header-49135" class="dsq-comment-header">
            <cite id="dsq-cite-49135">
                <span id="dsq-author-user-49135">Dana Mannarino</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49135" class="dsq-comment-body">
            <div id="dsq-comment-message-49135" class="dsq-comment-message"><p>I absolutely LOVE these shorts. Your legs look freakin&#8217; amazing in them too! PS: You&#8217;re basically a legit DJ now&#8230;.aka my idol;) Can&#8217;t wait to hear more! xx</p>
<p><a href="http://www.pinkchampagneproblems.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.pinkchampagneproblems.com/', 'Pink Champagne Problems');" target="_blank"  rel="nofollow" class="external">Pink Champagne Problems</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-odd widget-first widget-1 follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Follow along @halliekwilson');" class="external" rel="nofollow"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-even widget-2 widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/BWlbAunhn9v/" target="_blank" title="Lazy Saturday  and a little digital detox  Snackinghellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19984529_1589686861104476_8344224838755287040_n.jpg" alt="Lazy Saturday  and a little digital detox  Snackinghellip" title="Lazy Saturday  and a little digital detox  Snackinghellip" /></a></li><li><a href="https://www.instagram.com/p/BWz3U1XhzSC/" target="_blank" title="Today Bridesmaid  Tonight DJ!  !  Shop myhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20225652_1461380990587834_1643219307372478464_n.jpg" alt="Today Bridesmaid  Tonight DJ!  !  Shop myhellip" title="Today Bridesmaid  Tonight DJ!  !  Shop myhellip" /></a></li><li><a href="https://www.instagram.com/p/BWgSgofB4x9/" target="_blank" title="Okay real talk I should NOT be allowed to buyhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19985869_1184109828401038_130345870817230848_n.jpg" alt="Okay real talk I should NOT be allowed to buyhellip" title="Okay real talk I should NOT be allowed to buyhellip" /></a></li><li><a href="https://www.instagram.com/p/BW6ccgZhg-v/" target="_blank" title="A weekend for the record books DJd my firstever gighellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e15/20213818_649201835276267_3440103847287062528_n.jpg" alt="A weekend for the record books DJd my firstever gighellip" title="A weekend for the record books DJd my firstever gighellip" /></a></li><li><a href="https://www.instagram.com/p/BWoPzUOB4Yn/" target="_blank" title="Breathe stretch shake Let it go   Often timeshellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20065783_293442021119301_7327064707754360832_n.jpg" alt="Breathe stretch shake Let it go   Often timeshellip" title="Breathe stretch shake Let it go   Often timeshellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-odd widget-last widget-3 shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://liketoknow.it/halliekwilson', ' Shop my instagrams');" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a href="http://victoriamcginley.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://victoriamcginley.com', 'Site by Victoria McGinley Studio');" title="Site by Victoria McGinley Studio" target="_blank">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a href="http://elembee.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://elembee.com', 'Code by Elembee');" title="Code by Elembee" target="_blank">Code by Elembee</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a title="© 2017" href="#">© 2017</a></li>
</ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":400,"min_image_height_small":300,"min_image_width":400,"min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":767},"closable":true,"post":{"id":25202,"title":"Scroll Box","slug":"scroll-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.14'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"26936 https:\/\/amongotherthings.com\/?p=26936","disqusShortname":"among-other-things","disqusTitle":"Back to Reality","disqusUrl":"https:\/\/amongotherthings.com\/2017\/07\/how-to-wear-shorts-white-button-down-to-the-office-outfit-ideas.html","options":{"manualSync":false},"postId":"26936"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'104072399',post:'26936',tz:'-4',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '26936' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
