<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '147772675721164'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=147772675721164&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>Here&#039;s Why I Went to a Music Festival By Myself - Among Other Things</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Here&#8217;s Why I Went to a Music Festival By Myself Comments Feed" href="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-70S' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F08%2Fwhy-i-went-to-a-music-festival-by-myself.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F08%2Fwhy-i-went-to-a-music-festival-by-myself.html&#038;format=xml" />
        <style type="text/css">
            a.pinit-button.custom {
            width: 105px !important;height: 32px !important;            }

            a.pinit-button.custom span {
            width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;            }

            .pinit-hover {
                opacity: 0.55 !important;
                filter: alpha(opacity=55) !important;
            }
        </style>

		<script type="text/javascript">
	window._zem_rp_post_id = '26962';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Here%27s+Why+I+Went+to+a+Music+Festival+By+Myself';
	window._zem_rp_post_tags = ['bmo+harris', 'events', 'travel', 'alt', 'festiv', 'a', 'kid', 'movi', 'holidai', 'amtrak', 'hot', 'travel', 'love', 'hop', 'dinner', 'solo', 'music', 'groceri'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#8217;s Why I Went to a Music Festival By Myself" />
<meta property="og:url" content="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" />
<meta property="og:description" content="Sometimes, the best travel companion you can have is yourself. Here&#8217;s how I&#8217;ve started embracing solo travel. While I&#8217;ve never actually taken a big solo trip (it&#8217;s on my lis…" />
<meta property="article:published_time" content="2017-08-03T13:37:26+00:00" />
<meta property="article:modified_time" content="2017-08-03T13:37:26+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2017/08/third-eye-blind-concert-summerfest-milwaukee.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="1074" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2017/08/third-eye-blind-concert-summerfest-milwaukee.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-26962 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Instagram');" target="_blank"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a href="https://twitter.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/halliekwilson', ' Twitter');" target="_blank"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a href="https://www.facebook.com/coralsandcognacs/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/coralsandcognacs/', ' Facebook');" target="_blank"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a href="https://pinterest.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://pinterest.com/halliekwilson', ' Pinterest');" target="_blank"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a href="http://snapchat.com/add/coralsncognacs" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://snapchat.com/add/coralsncognacs', ' Snapchat');" target="_blank"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a href="https://www.bloglovin.com/blogs/corals-cognacs-2731314" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.bloglovin.com/blogs/corals-cognacs-2731314', ' Bloglovin');" target="_blank"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-26962" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">August 3, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/events" rel="category tag">events</a>, <a href="https://amongotherthings.com/category/travel" rel="category tag">travel</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html">Here&#8217;s Why I Went to a Music Festival By Myself</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p style="text-align: center;">Sometimes, the best travel companion you can have is yourself. Here&#8217;s how I&#8217;ve started embracing solo travel.</p>
<p>While I&#8217;ve never actually taken a <em>big</em> solo trip (it&#8217;s on my list), I&#8217;m comfortable doing plenty of social-type things on my own &#8212; dinner, movie, grocery store (kidding)&#8230; You name it.</p>
<p><img class="size-full wp-image-20277 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2015/08/chicago-style-fitness-bloggers.jpg" alt="" width="600" height="400" srcset="https://amongotherthings.com/wp-content/uploads/2015/08/chicago-style-fitness-bloggers.jpg 600w, https://amongotherthings.com/wp-content/uploads/2015/08/chicago-style-fitness-bloggers-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2015/08/chicago-style-fitness-bloggers.jpg" ></p>
<p>&#8230; Yeah, I know. Treating yo&#8217;self to a little dinner date is hardly much of a risk, but hey &#8212; it&#8217;s a start.</p>
<p>What about you?</p>
<p style="text-align: center;">//</p>
<p>Question, though: When you see someone doing something alone (that you&#8217;d typically associate as a group activity), do you automatically feel bad for them? Like, per say, someone by themselves at a summer music festival or concert?</p>
<p>That was me all the way a few weeks ago, you guys (and here&#8217;s why).</p>
<p><img class="size-full wp-image-20280 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2015/08/soho-house-chicago-membership.jpg" alt="" width="600" height="400" srcset="https://amongotherthings.com/wp-content/uploads/2015/08/soho-house-chicago-membership.jpg 600w, https://amongotherthings.com/wp-content/uploads/2015/08/soho-house-chicago-membership-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2015/08/soho-house-chicago-membership.jpg" ></p>
<p>Not long ago, it was a hot, humid (and holiday) morning and I was making my way downtown to hop on a one-way Amtrak to &#8212; drumroll, please!</p>
<p>Minneapolis, Minnesota.</p>
<p><img class="size-full wp-image-23701 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2016/07/chicago-fitness-instructor-and-lifestyle-blogger-hallie-wilson-of-corals-and-cognacs-blog.jpg" alt="" width="1200" height="1798" srcset="https://amongotherthings.com/wp-content/uploads/2016/07/chicago-fitness-instructor-and-lifestyle-blogger-hallie-wilson-of-corals-and-cognacs-blog.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2016/07/chicago-fitness-instructor-and-lifestyle-blogger-hallie-wilson-of-corals-and-cognacs-blog-200x300.jpg 200w, https://amongotherthings.com/wp-content/uploads/2016/07/chicago-fitness-instructor-and-lifestyle-blogger-hallie-wilson-of-corals-and-cognacs-blog-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2016/07/chicago-fitness-instructor-and-lifestyle-blogger-hallie-wilson-of-corals-and-cognacs-blog-683x1024.jpg 683w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2016/07/chicago-fitness-instructor-and-lifestyle-blogger-hallie-wilson-of-corals-and-cognacs-blog.jpg" ></p>
<p>&#8230; Lol, I actually really do love MKE.</p>
<p>Of course it might <em>seem </em>unnatural &#8212; those are the types experiences that bind us with friends for a lifetime. So you&#8217;d assume going it solo would be a less enriching experience, eh?</p>
<p>I disagree, and here&#8217;s why. (Below, I&#8217;ll explain why and how I think you should do more things by yourself, too!)</p>
<p style="text-align: center;"><span style="text-align: center;">//</span></p>
<p>Okay, sorry.</p>
<p>Backstory would help, I think:</p>
<p>Just before the Fourth of July, a Minnesota-based creative agency (that I&#8217;ve previously worked with) invited me to attend Summerfest on behalf of their client (and one of the festival sponsors), <a href="http://bit.ly/2tK2xSJ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tK2xSJ', 'BMO Harris Bank');" target="_blank" rel="noopener nofollow" class="external">BMO Harris Bank</a>.</p>
<p>If you&#8217;re unfamiliar (as I was), Summerfest is known as “The World&#8217;s Largest Music Festival.&#8221; It hosts hundreds of bands, artists and vendors over a two-week period.</p>
<p>Typically, I love being in Chicago over the Fourth of July, but I always welcome a chance to take a mini-city escape, but you know I was sold upon hearing &#8220;Music.&#8221;</p>
<p>(And also, how the hell have I not heard about Summerfest? Am I the last to know about this? Seriously.)</p>
<p><img class="size-full wp-image-27015 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-beer-vendors-skyline-view.jpg" alt="city blogger summerfest milwaukee beer vendors skyline view" width="1800" height="1193" srcset="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-beer-vendors-skyline-view.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-beer-vendors-skyline-view-800x530.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-beer-vendors-skyline-view-768x509.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-beer-vendors-skyline-view-1200x795.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-beer-vendors-skyline-view.jpg" ></p>
<p><a href="http://bit.ly/2tK2xSJ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tK2xSJ', 'BMO');" target="_blank" rel="noopener nofollow" class="external">BMO</a> kindly extended an invitation to bring a friend along  &#8212; and little did they know what they were getting into with a hybrid of me, my mother, a bit of booze and a lotta live music.</p>
<p>Initially, at least. I was planning to have my mom come out for the holiday to join me &#8212; but she ended up not being able to come last-minute. (Our house in on the market back home in O-H-I-O; she&#8217;s busy, busy, busy.)</p>
<p>The choice was clear, though: Solo adventure time! (&#8230; As anti-social as that may sound to some.)</p>
<p><img class="size-full wp-image-14595 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2014/07/what-to-pack-for-a-weekend-trip.jpg" alt="" width="600" height="499" srcset="https://amongotherthings.com/wp-content/uploads/2014/07/what-to-pack-for-a-weekend-trip.jpg 600w, https://amongotherthings.com/wp-content/uploads/2014/07/what-to-pack-for-a-weekend-trip-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2014/07/what-to-pack-for-a-weekend-trip.jpg" ></p>
<p>If you&#8217;ve not much of a solo-type-of-gal &#8212; travel or not &#8212; et me tell you&#8230; It can be the best, most restorative thing ever.</p>
<p>You can pretty much do, eat and see whatever, wherever and whenever you want &#8212; and being that independent is incredibly empowering.</p>
<p><img class="size-full wp-image-27016 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-2017.jpg" alt="chicago travel and events blogger covers summerfest-milwaukee-2017" width="1440" height="720" srcset="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-2017.jpg 1440w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-2017-800x400.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-2017-768x384.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-2017-1200x600.jpg 1200w" sizes="(max-width: 1440px) 100vw, 1440px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-milwaukee-2017.jpg" ></p>
<p>&#8230; And even though my adventure to Milwaukee was barely 24 hours, my escape felt exactly that &#8212; freeing.</p>
<p style="text-align: center;">//</p>
<p>Upfront, though, I must admit: My arrival to Summerfest was a bit of a cheat.</p>
<p>A few of BMO Harris&#8217;s brand team members were there to greet me, walk me inside and give me a quick lay-of-the-land. They even invited me to eat with them for a bit, too.</p>
<p>I remember marveling at how organized and easily-operated everything was. (I can barely find my phone in my bag at a music festival!)</p>
<p>Apparently, this is a phenomenon called the <a href="http://bit.ly/2tK2xSJ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tK2xSJ', '#BMOEffect');" target="_blank" rel="noopener nofollow" class="external">#BMOEffect</a> &#8212; and I&#8217;m still not totally sure there&#8217;s an exact definitely per-se, but I know it&#8217;s more of a feeling or standard.</p>
<p>&#8230; Anyone want to guess how many times I used the phrase &#8220;#BMOEffect&#8221; with unsuspecting strangers and new friends as the night went on (and my intake crept up)?</p>
<p><img class="size-full wp-image-27013 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys.jpg" alt="summerfest food beer sponsors bmo harris wendy's" width="1800" height="1800" srcset="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-600x600.jpg 600w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-800x800.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-768x768.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-1200x1200.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-640x640.jpg 640w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-150x150.jpg 150w, https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys-45x45.jpg 45w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/summerfest-food-beer-sponsors-bmo-harris-wendys.jpg" ></p>
<p>Off I went to explore the festival grounds.</p>
<p>My initial reaction? This place is freakin&#8217; huge. Like, <i>gigantic</i>.</p>
<p>I wandered for a bit, grabbed a drink, watched people pass by and loitered on a series of picnic benches in close proximity of the bar. Many of them watched me in return, but I could tell some thought I was &#8212; well, lost. Missing my group.</p>
<p>Do you see that gondola situation in these photos? I&#8217;m not kidding, I rode it three times.</p>
<p>While I spent much of my night at <a href="http://bit.ly/2tK2xSJ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://bit.ly/2tK2xSJ', 'BMO&#8217;s Pavilion stage');" target="_blank" rel="noopener nofollow" class="external">BMO&#8217;s Pavilion stage</a> (home to many of Summerfest&#8217;s classic rock headliners &#8212; REO Speedwagon, Steve Miller Band and a handful of artists that I have admittedly never heard of), I really enjoyed sprawling out on a blanket people-watching.</p>
<p><img class="size-full wp-image-27020 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/08/third-eye-blind-concert-summerfest-milwaukee.jpg" alt="third-eye-blind-concert-summerfest-milwaukee" width="720" height="1074" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/third-eye-blind-concert-summerfest-milwaukee.jpg" ></p>
<p>I spent the majority of my evening doing just that (with a trip to that Wendy&#8217;s food truck &#8212; BRILLIANT), but eventually made my way back toward the stage to see Third Eye Blind.</p>
<p>On my walk back, I met my two new BFFs &#8212; the three of us were huddled under a vendor tent looking at the artist&#8217;s sketches. They also happen to be the two of the biggest Third Eye Blind fans I&#8217;ve ever met in my entire life. Literally, I thought I was going to have to pull a CPR stunt at one point.</p>
<p>It was so sweet.</p>
<p><img class="size-full wp-image-27019 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/08/IMG_0751.jpg" alt="" width="1800" height="1350" srcset="https://amongotherthings.com/wp-content/uploads/2017/08/IMG_0751.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/08/IMG_0751-800x600.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/08/IMG_0751-768x576.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/08/IMG_0751-1200x900.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/IMG_0751.jpg" ></p>
<p style="text-align: left;"><b>&#8230; Ever feel like the Universe winks at you from time to time?</b></p>
<p>(Later, I&#8217;d later find out that (1) they&#8217;re are still in college and (2) I can still hang like I am. It was #BMO-sized smiles all around the entire night&#8230; As you can see from this photo, lollllll &#8212; Gets me every time.)</p>
<p style="text-align: center;">//</p>
<p style="text-align: center;"><strong>So, why should you do more things by yourself?</strong></p>
<p>Solo escapades push you, check your ego and stretch your comfort level &#8212; but ultimately, they&#8217;re an awesome reminder of how capable (strong, kick-ass, etc.) you are.</p>
<p>Being alone &#8212; or doing <em>anything </em>alone, really &#8212; teaches you the most important thing in life: Learning to listen to yourself. (And not while multi-tasking on your phone, sister.)</p>
<p><img class="size-full wp-image-18382 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2015/03/dogs-in-nyc.jpg" alt="" width="600" height="400" srcset="https://amongotherthings.com/wp-content/uploads/2015/03/dogs-in-nyc.jpg 600w, https://amongotherthings.com/wp-content/uploads/2015/03/dogs-in-nyc-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2015/03/dogs-in-nyc.jpg" ></p>
<p>Sometimes, you just need to disconnect and enjoy your own company.</p>
<p>&#8230; And when you do, <strong>here&#8217;s a few things you&#8217;ll be able to look forward to</strong> &#8212; or perhaps can already relate to.:</p>
<ul>
<li><strong>You abandon your plan. </strong></li>
</ul>
<p>You can&#8217;t control everything, and trust &#8212; shit&#8217;s gonna go awry. Being okay with that &#8212; and simply adjusting your sails, so-to-speak, is crucial. That&#8217;s part of the adventure, right?</p>
<ul>
<li><strong>You become fine in just letting things go.</strong></li>
</ul>
<p>Rule number one of going stag? There will be awkward moments. It&#8217;s a given! Let go &#8212; you&#8217;ll figure it out; you always do, don&#8217;t you? When you <strong>learn to just let life happen</strong>, you tend to have a hell of a lot more fun living it.</p>
<p><img class="alignnone size-full wp-image-23850" src="https://amongotherthings.com/wp-content/uploads/2016/07/chicago-lifestyle-blogger-and-soulcycle-instructor-hallie-wilson-wearing-eugenia-kim-hat-missguided-romper.jpg" alt="chicago lifestyle blogger and soulcycle instructor hallie wilson wearing eugenia kim hat missguided romper" width="1200" height="801" srcset="https://amongotherthings.com/wp-content/uploads/2016/07/chicago-lifestyle-blogger-and-soulcycle-instructor-hallie-wilson-wearing-eugenia-kim-hat-missguided-romper.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2016/07/chicago-lifestyle-blogger-and-soulcycle-instructor-hallie-wilson-wearing-eugenia-kim-hat-missguided-romper-300x200.jpg 300w, https://amongotherthings.com/wp-content/uploads/2016/07/chicago-lifestyle-blogger-and-soulcycle-instructor-hallie-wilson-wearing-eugenia-kim-hat-missguided-romper-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2016/07/chicago-lifestyle-blogger-and-soulcycle-instructor-hallie-wilson-wearing-eugenia-kim-hat-missguided-romper-1024x684.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2016/07/chicago-lifestyle-blogger-and-soulcycle-instructor-hallie-wilson-wearing-eugenia-kim-hat-missguided-romper.jpg" ></p>
<ul>
<li><strong>You become your own BFF.</strong></li>
</ul>
<p>Life is chaotic, overwhelming and distracting &#8212; and sometimes all at once.</p>
<p>When is the last time you were actually able to sit quietly* with yourself and think? Or, I dunno, <em>not </em>think? In the midst of all this, you&#8217;ll learn about yourself. You&#8217;ll grow, figure out what inspires you (and what doesn&#8217;t).</p>
<p>(*I realize the irony in using this word given I was at a music festival, but I mean intuitively.)</p>
<p>The metaphor I like to use is an internal GPS &#8212; your heart. When&#8217;s the last time you checked in and just let it guide you, girl? Listen to the directions, quit trying to beat traffic and take shortcuts.</p>
<p><img class="size-full wp-image-26922 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/07/mahalo-chicago-happy-hour-cocktails-big-kahuna-pineapple-mezcal-tequila.jpg" alt="mahalo chicago happy hour cocktails big kahuna pineapple mezcal tequila" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/07/mahalo-chicago-happy-hour-cocktails-big-kahuna-pineapple-mezcal-tequila.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/07/mahalo-chicago-happy-hour-cocktails-big-kahuna-pineapple-mezcal-tequila-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/07/mahalo-chicago-happy-hour-cocktails-big-kahuna-pineapple-mezcal-tequila-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/07/mahalo-chicago-happy-hour-cocktails-big-kahuna-pineapple-mezcal-tequila-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/07/mahalo-chicago-happy-hour-cocktails-big-kahuna-pineapple-mezcal-tequila.jpg" ></p>
<p>&#8230; That was deep. Moving on:</p>
<ul>
<li><strong>You meet some really awesome people (and whatdya know, there&#8217;s those memories we were talking about earlier&#8230;)</strong></li>
</ul>
<p>Would I have my Summerfest crew if I&#8217;d been with a group of my friends? Perhaps, but likely not &#8212; this forces you to open up to other people, which can seem scary.</p>
<p>Just say hi. Pay compliments. Smile. Life&#8217;s to short &#8212; and connection is something we <em>all </em>crave.</p>
<p>Who knows, a simple &#8220;hello&#8221; could lead you all the way back to Marquette&#8217;s campus until an obscene hour in the morning?</p>
<p>Oh, and PS: One of the guys was from my hometown &#8212; and he caddied (golf) for my mom at our country club way back in the day. <em>So weird, right? </em></p>
<ul>
<li><strong>You find out how un-lonely it actually is. </strong></li>
</ul>
<p>Honestly, the best gift you can give yourself is a little bit of TLC &#8212; some time to ask your own questions and listen quietly for the answers.</p>
<p>Overall, here&#8217;s what I&#8217;ve noticed: An amazing thing happens when you get real with yourself and start doing things what you love (even if that means you don&#8217;t have anyone to do them with): Your life slows down, but in a good way.</p>
<p>You stop wishing for the weekend to roll around and you begin to live in each moment, feeling like a human being &#8212; rather than a human doing. You feel me?</p>
<p><img class="size-full wp-image-23491 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2016/06/hallie-wilson-chicago-fitness-lifestyle-blogger.jpg" alt="" width="1200" height="1798" srcset="https://amongotherthings.com/wp-content/uploads/2016/06/hallie-wilson-chicago-fitness-lifestyle-blogger.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2016/06/hallie-wilson-chicago-fitness-lifestyle-blogger-200x300.jpg 200w, https://amongotherthings.com/wp-content/uploads/2016/06/hallie-wilson-chicago-fitness-lifestyle-blogger-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2016/06/hallie-wilson-chicago-fitness-lifestyle-blogger-683x1024.jpg 683w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html" data-jpibfi-post-title="Here&#8217;s Why I Went to a Music Festival By Myself" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2016/06/hallie-wilson-chicago-fitness-lifestyle-blogger.jpg" ></p>
<p>Try it (or if you&#8217;re a veteran already, let me know why you love your solo adventures in the comment section below)&#8230; You&#8217;ve got nothing to lose &#8212; except for your fear of being alone.</p>
<p style="text-align: center;">///</p>
<p style="text-align: center;"><em>Thanks to BMO Harris for partnering on this post (and for inviting me to Summerfest!)</em></p>
        </div><!-- .entry-content -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                    
					<ul class="share">

						<li class="comments-link"><a href="https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html/#comments"><i class="fa fa-comment"></i></a></li>

					   <li><a id="tweet-this" href="https://twitter.com/home?status=https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html%3A+https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html+via+%40halliekwilson" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a id="post-facebook" href='https://www.facebook.com/sharer.php?u=https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html&amp;t=Here%26%238217%3Bs+Why+I+Went+to+a+Music+Festival+By+Myself' target="_blank"><i class="fa fa-facebook"></i></a></li>
						<li><a id="pin-it" href="javascript:void((function(){var%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" target="_blank"><i class="fa fa-pinterest"></i></a></li>
						<li><a id="email-this" href="mailto:?body=I thought you might enjoy this post: Here&#8217;s Why I Went to a Music Festival By Myself, https://amongotherthings.com/2017/08/why-i-went-to-a-music-festival-by-myself.html"><i class="fa fa-envelope"></i></a></li>
					</ul><!-- .share -->
            	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-26771" data-post-type="none"><a href="https://amongotherthings.com/2017/06/go-summer-ensemble-local-summer-bucket-list.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/06/summer-sun-hat-straw-fedora-for-women-e1498839913803-385x250.jpg" alt="My Go-to Summer Ensemble (+ a Local Summer Bucket List)" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/06/go-summer-ensemble-local-summer-bucket-list.html" class="zem_rp_title">My Go-to Summer Ensemble (+ a Local Summer Bucket List)</a></li><li data-position="1" data-poid="in-26562" data-post-type="none"><a href="https://amongotherthings.com/2017/05/miami-style-how-to-wear-pink-and-red-statement-sleeves-one-shoulder-top.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/05/statement-shoulders-asymmetrical-shirts-for-women-bold-bright-shopbop-385x250.jpg" alt="Go Big (+ Bold) or Go Home" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/05/miami-style-how-to-wear-pink-and-red-statement-sleeves-one-shoulder-top.html" class="zem_rp_title">Go Big (+ Bold) or Go Home</a></li><li data-position="2" data-poid="in-26673" data-post-type="none"><a href="https://amongotherthings.com/2017/05/black-cutout-one-piece-swim-bathing-suit-for-women-peixoto.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/05/for-slider-385x250.jpg" alt="One-Piece Perfection" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/05/black-cutout-one-piece-swim-bathing-suit-for-women-peixoto.html" class="zem_rp_title">One-Piece Perfection</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-49149">
        <div id="dsq-comment-header-49149" class="dsq-comment-header">
            <cite id="dsq-cite-49149">
                <span id="dsq-author-user-49149">Sarah Shaneyfelt</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49149" class="dsq-comment-body">
            <div id="dsq-comment-message-49149" class="dsq-comment-message"><p>My older sister goes to Summerfest every year except this year&#8211;she loves it and I&#8217;m sad I haven&#8217;t made it up there yet!  I&#8217;ve always wanted to do a solo overnight trip to a hotel to just relax, eat room service, and just do whatever I want, so this is inspiring!</p>
<p><a href="http://www.meettheshaneyfelts.blogspot.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.meettheshaneyfelts.blogspot.com', 'MeetTheShaneyfelts');" target="_blank"  rel="nofollow" class="external">MeetTheShaneyfelts</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49150">
        <div id="dsq-comment-header-49150" class="dsq-comment-header">
            <cite id="dsq-cite-49150">
                <a id="dsq-author-user-49150" href="http://www.rebekahnbryan.com/" target="_blank" rel="nofollow">Rebekah Bryan</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49150" class="dsq-comment-body">
            <div id="dsq-comment-message-49150" class="dsq-comment-message"><p>Yes, my first thought was, how have you never heard of Summerfest?? Anyway, I&#8217;m glad you had a fun time up here!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49151">
        <div id="dsq-comment-header-49151" class="dsq-comment-header">
            <cite id="dsq-cite-49151">
                <span id="dsq-author-user-49151">Tahnee</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49151" class="dsq-comment-body">
            <div id="dsq-comment-message-49151" class="dsq-comment-message"><p>Summerfest is in Milwaukee, WI not Minneapolis</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49152">
        <div id="dsq-comment-header-49152" class="dsq-comment-header">
            <cite id="dsq-cite-49152">
                <span id="dsq-author-user-49152">Aubrey Strobel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49152" class="dsq-comment-body">
            <div id="dsq-comment-message-49152" class="dsq-comment-message"><p>Wow. I needed to read this- learning to be okay with being alone with myself is a challenge!! Thanks for sharing ❤️</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49153">
        <div id="dsq-comment-header-49153" class="dsq-comment-header">
            <cite id="dsq-cite-49153">
                <span id="dsq-author-user-49153">Mary Fremeau</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49153" class="dsq-comment-body">
            <div id="dsq-comment-message-49153" class="dsq-comment-message"><p>I love this! Good for you, girl! Where in Ohio are you from? I am from Ohio, too!<br />
xxoo<br />
Mary<br />
<a href="http://www.BelleOntrend.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.BelleOntrend.com', 'http://www.BelleOntrend.com');" target="_blank"  rel="nofollow" class="external">http://www.BelleOntrend.com</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49154">
        <div id="dsq-comment-header-49154" class="dsq-comment-header">
            <cite id="dsq-cite-49154">
                <a id="dsq-author-user-49154" href="http://tracysaywhat.blogspot.com/" target="_blank" rel="nofollow">Tracy Schwartz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49154" class="dsq-comment-body">
            <div id="dsq-comment-message-49154" class="dsq-comment-message"><p>One how have I never heard of Summerfest. Two I completely agree with all your points and I love solo travel and solo time! Life is an adventure so throw in the towel and just go!! </p>
<p>I loved loved loved this post, Hallie!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49155">
        <div id="dsq-comment-header-49155" class="dsq-comment-header">
            <cite id="dsq-cite-49155">
                <span id="dsq-author-user-49155">Abby Althoff</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49155" class="dsq-comment-body">
            <div id="dsq-comment-message-49155" class="dsq-comment-message"><p>Love this, Hallie!  I took my first solo trip to Europe in the spring and honestly it was the best thing I could&#8217;ve done for myself.  It really allowed me to figure out (and do) the things I really enjoy.  There is nothing like taking some for yourself and recharging whether it be a solo trip, solo dinner, etc.  I&#8217;m glad you had fun at the fest.  Hope all is well!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49157">
        <div id="dsq-comment-header-49157" class="dsq-comment-header">
            <cite id="dsq-cite-49157">
                <a id="dsq-author-user-49157" href="http://kelseydefined.wordpress.com/" target="_blank" rel="nofollow">Kelsey McCutcheon</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49157" class="dsq-comment-body">
            <div id="dsq-comment-message-49157" class="dsq-comment-message"><p>I am an introvert so being alone is what I am naturally drawn to. I LOVE spending quiet weekends alone at home where I can go shopping, do errands, go for hikes, and just relax all by myself. Surprisingly though I have never gone on a solo trip! The idea really speaks to me though and I think I&#8217;m going to try to go to Nashville at some point as my first solo adventure!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49158">
        <div id="dsq-comment-header-49158" class="dsq-comment-header">
            <cite id="dsq-cite-49158">
                <a id="dsq-author-user-49158" href="http://brightandbeautifulblog.com" target="_blank" rel="nofollow">Laura (bright and beautiful)</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49158" class="dsq-comment-body">
            <div id="dsq-comment-message-49158" class="dsq-comment-message"><p>Summerfest is a blast! Growing up in Wisconsin, it&#8217;s a summer bucket list &#8216;must&#8217; for the Midwest in my eyes 🙂</p>
<p>xo, Laura | brightandbeautifulblog.com</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-odd widget-first widget-1 follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/halliekwilson', ' Follow along @halliekwilson');" class="external" rel="nofollow"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-even widget-2 widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/BWz3U1XhzSC/" target="_blank" title="Today Bridesmaid  Tonight DJ!  !  Shop myhellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20225652_1461380990587834_1643219307372478464_n.jpg" alt="Today Bridesmaid  Tonight DJ!  !  Shop myhellip" title="Today Bridesmaid  Tonight DJ!  !  Shop myhellip" /></a></li><li><a href="https://www.instagram.com/p/BW6ccgZhg-v/" target="_blank" title="A weekend for the record books DJd my firstever gighellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/e15/20213818_649201835276267_3440103847287062528_n.jpg" alt="A weekend for the record books DJd my firstever gighellip" title="A weekend for the record books DJd my firstever gighellip" /></a></li><li><a href="https://www.instagram.com/p/BXRfAaRh-3v/" target="_blank" title="And well all float on okay httpliketkit2sfyk offthegrid"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c92.0.896.896/20482672_124063238215379_48904241388978176_n.jpg" alt="And well all float on okay httpliketkit2sfyk offthegrid" title="And well all float on okay httpliketkit2sfyk offthegrid" /></a></li><li><a href="https://www.instagram.com/p/BXTkHO2hKBb/" target="_blank" title="How to Have a Summer Body 1 Have a bodyhellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.74.1080.1080/20589657_1897167483855937_3467158924321357824_n.jpg" alt="How to Have a Summer Body 1 Have a bodyhellip" title="How to Have a Summer Body 1 Have a bodyhellip" /></a></li><li><a href="https://www.instagram.com/p/BWoPzUOB4Yn/" target="_blank" title="Breathe stretch shake Let it go   Often timeshellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20065783_293442021119301_7327064707754360832_n.jpg" alt="Breathe stretch shake Let it go   Often timeshellip" title="Breathe stretch shake Let it go   Often timeshellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-odd widget-last widget-3 shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://liketoknow.it/halliekwilson', ' Shop my instagrams');" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a href="http://victoriamcginley.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://victoriamcginley.com', 'Site by Victoria McGinley Studio');" title="Site by Victoria McGinley Studio" target="_blank">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a href="http://elembee.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://elembee.com', 'Code by Elembee');" title="Code by Elembee" target="_blank">Code by Elembee</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a title="© 2017" href="#">© 2017</a></li>
</ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":400,"min_image_height_small":300,"min_image_width":400,"min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":767},"closable":true,"post":{"id":25202,"title":"Scroll Box","slug":"scroll-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.14'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"26962 https:\/\/amongotherthings.com\/?p=26962","disqusShortname":"among-other-things","disqusTitle":"Here\u2019s Why I Went to a Music Festival By Myself","disqusUrl":"https:\/\/amongotherthings.com\/2017\/08\/why-i-went-to-a-music-festival-by-myself.html","options":{"manualSync":false},"postId":"26962"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'104072399',post:'26962',tz:'-4',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '26962' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
