<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '926829084126454');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=926829084126454&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>Here&#039;s Why You Should Have a Good Weekend</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A little heart-to-heart following a heavy week."/>
<link rel="canonical" href="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/amongotherthings.com\/","name":"Among Other Things","potentialAction":{"@type":"SearchAction","target":"https:\/\/amongotherthings.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Here&#8217;s Why You Should Have a Good Weekend Comments Feed" href="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-37738433-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/amongotherthings.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-782' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F10%2Fhow-to-feel-happy-after-tragedy-las-vegas-shooting.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F10%2Fhow-to-feel-happy-after-tragedy-las-vegas-shooting.html&#038;format=xml" />
        <style type="text/css">
            a.pinit-button.custom {
            width: 105px !important;height: 32px !important;            }

            a.pinit-button.custom span {
            width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;            }

            .pinit-hover {
                opacity: 0.55 !important;
                filter: alpha(opacity=55) !important;
            }
        </style>

		<script type="text/javascript">
	window._zem_rp_post_id = '27406';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Here%27s+Why+You+Should+Have+a+Good+Weekend';
	window._zem_rp_post_tags = ['lifestyle', 'miscellaneous', 'blog', 'reel', 'la', 'happi', 'state', 'asshol', 'fridai', 'realiti', 'breakup', 'kickstart', 'sundai', 'a', 'travel', 'content', 'authent'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#8217;s Why You Should Have a Good Weekend" />
<meta property="og:url" content="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" />
<meta property="og:description" content="A little heart-to-heart in the wake of a heavy reality before we head into the weekend. Happy Friday, friends. How was your week? I feel like an asshole even saying that. We&#8217;re all on the sam…" />
<meta property="article:published_time" content="2017-10-06T12:43:31+00:00" />
<meta property="article:modified_time" content="2017-10-06T18:13:40+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2017/05/blue-and-white-stripe-off-the-shoulder-top-zara-nordstrom.jpg" />
<meta property="og:image:width" content="1799" />
<meta property="og:image:height" content="2695" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2017/05/blue-and-white-stripe-off-the-shoulder-top-zara-nordstrom.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-27406 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a target="_blank" href="https://instagram.com/halliekwilson"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a target="_blank" href="https://twitter.com/halliekwilson"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://www.facebook.com/coralsandcognacs/"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a target="_blank" href="https://pinterest.com/halliekwilson"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a target="_blank" href="http://snapchat.com/add/coralsncognacs"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a target="_blank" href="https://www.bloglovin.com/blogs/corals-cognacs-2731314"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-27406" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">October 6, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/lifestyle" rel="category tag">lifestyle</a>, <a href="https://amongotherthings.com/category/miscellaneous" rel="category tag">miscellaneous</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html">Here&#8217;s Why You Should Have a Good Weekend</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p>A little heart-to-heart in the wake of a heavy reality before we head into the weekend.</p>
<p>Happy Friday, friends. How was your week?</p>
<p>I feel like an asshole even saying that.</p>
<p><img class="alignnone size-full wp-image-27178" src="https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029.jpg" alt="where to travel after a breakup" width="1800" height="1200" srcset="https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029-800x533.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029-768x512.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029-1200x800.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029.jpg" ></p>
<p>We&#8217;re all on the same page, I imagine: Thrilled it&#8217;s Friday. Eager for a little downtime. Happy to have something to look forward to and feeling a bit guilty for thinking exactly that. Still reeling in sadness, confusion and a yearning for palpable clarity and change in the wake of Las Vegas.</p>
<p>Yeah. I&#8217;m right here with you.</p>
<p>I know I said I was going to post a bit more of my travel content this week, but after the inexplicable tragedy that struck last Sunday I just couldn&#8217;t bring myself to hit publish. Or do much of anything else beyond emotionally refreshing my news feed.</p>
<p>I haven&#8217;t had much to say on the blog this week for many reasons (the aforementioned, mainly), but I&#8217;ve felt like I need to kickstart myself back to a state of &#8220;normalcy&#8221; and I knew talking about it with you authentically and up-front was the best way to do so. (That&#8217;s me, though.)</p>
<p>I&#8217;ll post my weekly link series tonight, but for now I&#8217;m just going to brain-dump&#8230; A little heart-to-heart of sorts that I hope you&#8217;ll benefit from too.</p>
<p><img class="size-full wp-image-26550 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/05/womens-navy-and-white-shirt-off-the-shoulder-zara.jpg" alt="women's navy and white shirt off the shoulder zara" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/05/womens-navy-and-white-shirt-off-the-shoulder-zara.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/05/womens-navy-and-white-shirt-off-the-shoulder-zara-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/05/womens-navy-and-white-shirt-off-the-shoulder-zara-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/05/womens-navy-and-white-shirt-off-the-shoulder-zara-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/05/womens-navy-and-white-shirt-off-the-shoulder-zara.jpg" ></p>
<h4 style="text-align: left;"><em><strong>Life is confusing right now</strong></em>.</h4>
<p>We talked about that <a href="https://amongotherthings.com/2017/02/should-bloggers-talk-about-politics.html" target="_blank" rel="noopener">in an &#8220;Unpolitical Post&#8221; I wrote earlier this year</a>, but in sum:</p>
<p><em>&#8220;I’ve kept our community free of my own personal views, but that’s not because I don’t have an opinion; it’s because I like to keep it light. (And quite frankly, if you wanted to debate or consume political information, all you have to do these days is open your Internet browser.)</em></p>
<p><em>Like you, perhaps, I struggle with how to share my opinion in a way that’s informative, open-minded, meaningful and non-isolating to anyone. And when you have a platform, voicing an opinion is really intimidating. Like, am I missing any sides of the issue? Do I even know what the fuck I’m talking about?&#8221;</em></p>
<p>Tragedy consumes us in reflection.</p>
<p><img class="size-full wp-image-26539 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/05/chicago-lifestyle-fashion-blogger-hallie-wilson.jpg" alt="chicago lifestyle fashion blogger hallie wilson" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/05/chicago-lifestyle-fashion-blogger-hallie-wilson.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/05/chicago-lifestyle-fashion-blogger-hallie-wilson-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/05/chicago-lifestyle-fashion-blogger-hallie-wilson-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/05/chicago-lifestyle-fashion-blogger-hallie-wilson-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/05/chicago-lifestyle-fashion-blogger-hallie-wilson.jpg" ></p>
<p>Personally, when my heart is heavy, I turn the dialogue inward &#8212; sometimes for longer periods at a time.</p>
<p>I fear for my future and that of my friends and family (and you guys). I worry about our relationship with good &#8216;ol Mother Earth. I spiral in doubt about whether I&#8217;m really doing enough to make even the slightest dent of a difference. I feel guilty for not using my platform more vocally.</p>
<p>Voicing your beliefs and contributing to change is important, I know, but I&#8217;ve always felt that where I can make a difference or offer a sliver of value is through the form of <em>empowerment</em>.</p>
<p>(Remember that as I&#8217;m going to mention it again later: Where you can offer value.)</p>
<p>Life is all about accountability, right?</p>
<p style="text-align: center;">//</p>
<h4><strong>So, here&#8217;s a story from my week:</strong></h4>
<p>&nbsp;</p>
<p>Yesterday, I went to a new(ish) boutique fitness studio with Jess called &#8220;Chill.&#8221; It&#8217;s part yoga, part meditation &#8212; and I&#8217;ve been putting it off for a long time. I&#8217;m very bad at meditating. I&#8217;m very bad at sitting still, actually.</p>
<p>So I found reasons not to go &#8212; despite the fact that Jess speaks so highly of the studio and the experience.</p>
<p>A huge reason for this &#8212; and it pains me to admit it &#8212; is because I haven&#8217;t really exercised since teaching my final SoulCycle class.</p>
<p>That was nearly 11 weeks ago.</p>
<p>&#8230; Yeah.</p>
<p>And that&#8217;s not to say I haven&#8217;t tried. But that&#8217;s a brain dump for another day.</p>
<p>So I went.</p>
<p>And it felt good. It felt really good to just &#8212; well, move my body.</p>
<p>I felt vulnerable. And scared. Like everyone was staring at me looking for an explanation or something. (As far as I know, no one was, lol.) We push ourselves into that spiraled state of mind way too much, don&#8217;t we?</p>
<p>For a lot of the class &#8212; mainly the meditation aspect &#8212; I cried.</p>
<p>Not loudly or outwardly, just to myself. But I didn&#8217;t fight it. It was embarrassing and uncomfortable and painful, but it was also a release. And I knew I needed it.</p>
<p>I cried for the unimaginable things happening in our world and for all of the people suffering as a result. For the helplessness felt when we spiral ourselves around wondering what to do. And I cried in longing for the space in my life where I was once able to physically step up as a <a href="https://amongotherthings.com/2017/03/inspirational-quotes-from-a-soulcycle-instructor-15-things-to-remind-yourself.html" target="_blank" rel="noopener">leader and a healer through my job as a fitness Instructor</a>.</p>
<p><img class="size-full wp-image-26744 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york.jpg" alt="" width="1800" height="1800" srcset="https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-600x600.jpg 600w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-800x800.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-768x768.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-1200x1200.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-640x640.jpg 640w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-150x150.jpg 150w, https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york-45x45.jpg 45w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/06/hallie-wilson-soulcycle-instructor-chicago-new-york.jpg" ></p>
<p>A release is generally what I need to get un-stuck from a cycle of helplessness, fear, vulnerability and so on. It&#8217;s usually uncomfortable. (You&#8217;re nodding, yes?)</p>
<p style="text-align: center;">//</p>
<p>We&#8217;ll touch on my current relationship with fitness at a later date (promise) &#8212; <strong>but for today, the point of what I&#8217;m saying is this:</strong></p>
<p>Again, life is really confusing &#8212; consistently so, it seems.</p>
<p>But harboring hatred because you feel confused, angry, hurt or helpless (on a personal and/or communal level) is like drinking poison and expecting someone else to suffer. Obsessing over whether or not you&#8217;re doing every little thing to be a better person won&#8217;t actually make you a better person. And most of the time, we&#8217;ll ultimately never be able to comprehend the question of <em>why</em>.</p>
<p>I know. It&#8217;s not fair.</p>
<p><img class="size-full wp-image-26548 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/05/white-jeans-for-women-that-make-your-butt-look-good.jpg" alt="white jeans for women that make your butt look good" width="1799" height="2695" srcset="https://amongotherthings.com/wp-content/uploads/2017/05/white-jeans-for-women-that-make-your-butt-look-good.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/05/white-jeans-for-women-that-make-your-butt-look-good-800x1198.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/05/white-jeans-for-women-that-make-your-butt-look-good-768x1151.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/05/white-jeans-for-women-that-make-your-butt-look-good-1200x1798.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/05/white-jeans-for-women-that-make-your-butt-look-good.jpg" ></p>
<h4><strong>But here is what we can do:</strong></h4>
<p>&nbsp;</p>
<p>Wake up, do your best and be thankful for all of it at the end of each day.</p>
<p>If you don&#8217;t know where to start, do something. Anything. <strong>Do the opposite of nothing.</strong></p>
<p>Start small. Look in the mirror. Love the fuck out of yourself.</p>
<p>Take your time. Speak up. Get off social media. Don&#8217;t become numb to tragedy or allow the relationship between change and our world to feel overwhelming. Be positive. Be genuine. Give back within your means.</p>
<p>Smile. Don&#8217;t point fingers. Make everyone around you feel like they matter. Never underestimate your impact. Be kind to literally everyone and accept that the only way we really, truly, leave our footprint in this world is by impacting each others&#8217; lives for the better.</p>
<p><img class="size-full wp-image-26477 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/04/lemon-stripes-and-among-other-things-bloggers.jpg" alt="" width="1500" height="1815" srcset="https://amongotherthings.com/wp-content/uploads/2017/04/lemon-stripes-and-among-other-things-bloggers.jpg 1500w, https://amongotherthings.com/wp-content/uploads/2017/04/lemon-stripes-and-among-other-things-bloggers-800x968.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/04/lemon-stripes-and-among-other-things-bloggers-768x929.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/04/lemon-stripes-and-among-other-things-bloggers-1200x1452.jpg 1200w" sizes="(max-width: 1500px) 100vw, 1500px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/04/lemon-stripes-and-among-other-things-bloggers.jpg" ></p>
<p>Stop putting whatever it is that you want on hold. Learn to rest, not quit. Don&#8217;t let your fears control you. Embrace the uncomfortable moments &#8212; <em>that&#8217;s</em> <em>growth</em>. Lean into your vulnerabilities.<strong> Release.</strong></p>
<p><strong>Live compassionately, joyfully and without regret &#8212; and don&#8217;t feel guilty that you have the opportunity to do so.</strong></p>
<p>In these moments of mayhem, focus on the little ways you can (and do) add value to our world. Remember that everything you do has a ripple effect&#8230;</p>
<p>To hold yourself back from connection, joy, love, and truly living the fuck out of your life (that is so damn precious) would indeed be giving &#8220;them&#8221; the victory that we&#8217;ll never let them win.</p>
<p><img class="size-full wp-image-25033 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline.jpg" alt="" width="1350" height="901" srcset="https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline.jpg 1350w, https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline-1200x801.jpg 1200w" sizes="(max-width: 1350px) 100vw, 1350px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline.jpg" ></p>
<p>Life is raw, unfair, constantly confusing and often unexpected &#8212; but it is also beautiful&#8230; It really is. So while you&#8217;re able to, don&#8217;t forget to look around and see for yourself.</p>
<p><strong>I hope you have a really good weekend &#8212; and I hope that you see to it that someone else does too.</strong></p>
<p>All my love,<br />
Hallie x</p>
<p><img class="alignnone size-full wp-image-27110" src="https://amongotherthings.com/wp-content/uploads/2017/08/hallie-and-jess-bloggers-in-croatia.jpg" alt="" width="1800" height="1200" srcset="https://amongotherthings.com/wp-content/uploads/2017/08/hallie-and-jess-bloggers-in-croatia.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/08/hallie-and-jess-bloggers-in-croatia-800x533.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/08/hallie-and-jess-bloggers-in-croatia-768x512.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/08/hallie-and-jess-bloggers-in-croatia-1200x800.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/hallie-and-jess-bloggers-in-croatia.jpg" ></p>
<p style="text-align: center;">//</p>
<p style="text-align: center;"><img class="alignnone size-full wp-image-16361" src="https://amongotherthings.com/wp-content/uploads/2014/11/downtown-las-vegas-sign.jpg" alt="" width="600" height="597" srcset="https://amongotherthings.com/wp-content/uploads/2014/11/downtown-las-vegas-sign.jpg 600w, https://amongotherthings.com/wp-content/uploads/2014/11/downtown-las-vegas-sign-150x150.jpg 150w, https://amongotherthings.com/wp-content/uploads/2014/11/downtown-las-vegas-sign-300x298.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" data-jpibfi-post-title="Here&#8217;s Why You Should Have a Good Weekend" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2014/11/downtown-las-vegas-sign.jpg" ></p>
<p style="text-align: center;"><em>Endless love and respect to every single person who was living their best life at the Route91 Harvest in Las Vegas on Oct. 1, 2017. </em></p>
        </div><!-- .entry-content -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                                	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-27085" data-post-type="none"><a href="https://amongotherthings.com/2017/08/croatia-travel-itinerary-dream-island-yacht-sailboat-rental-airbnb-dubrovnik.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/08/IMG_2979-385x250.jpg" alt="Hello from Dubrovnik (+ Breaking the Silence)" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/08/croatia-travel-itinerary-dream-island-yacht-sailboat-rental-airbnb-dubrovnik.html" class="zem_rp_title">Hello from Dubrovnik (+ Breaking the Silence)</a></li><li data-position="1" data-poid="in-27197" data-post-type="none"><a href="https://amongotherthings.com/2017/09/fighting-breaking-up-with-your-best-friend.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/09/20170713-18-385x250.jpg" alt="The Story Behind the Break-Up" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/09/fighting-breaking-up-with-your-best-friend.html" class="zem_rp_title">The Story Behind the Break-Up</a></li><li data-position="2" data-poid="in-27246" data-post-type="none"><a href="https://amongotherthings.com/2017/09/most-popular-things-to-do-in-europe-interlaken-italy-croatia-sailboat.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/09/europe-train-trip-itinerery-planner-italy-croatia-france-385x250.jpg" alt="10 Things You Must Experience in Europe" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/09/most-popular-things-to-do-in-europe-interlaken-italy-croatia-sailboat.html" class="zem_rp_title">10 Things You Must Experience in Europe</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-49272">
        <div id="dsq-comment-header-49272" class="dsq-comment-header">
            <cite id="dsq-cite-49272">
                <span id="dsq-author-user-49272">Kelli Brunson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49272" class="dsq-comment-body">
            <div id="dsq-comment-message-49272" class="dsq-comment-message"><p>Thank you for this post. It covers such heavy topics while somehow staying light and is extremely motivating. It moved me and I cried while reading it. &#8220;Lean into your vulnerabilities.&#8221; &lt;3</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49273">
        <div id="dsq-comment-header-49273" class="dsq-comment-header">
            <cite id="dsq-cite-49273">
                <a id="dsq-author-user-49273" href="http://40countriesbefore40.tumblr.com/" target="_blank" rel="nofollow">Sonya</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49273" class="dsq-comment-body">
            <div id="dsq-comment-message-49273" class="dsq-comment-message"><p>Heavy topics are difficult and this week has been heavy. It is really difficult to deal with what is going on in the world when your own life feels confusing as well, which I know you are going through right now and you&#8217;re hopefully on the road to finding some clarity and peace.</p>
<p>This sentence &#8220;Again, life is really confusing — consistently so, it seems.&#8221; really stood out for me though. This year started off with a bang for me, lots of excitement and plans and great things happening. I was supposed to move abroad and teach English and was going to be taking my furry companion. I was supposed to move next week, after my sister gets married on Sunday! Instead, I was talked out of it by my parents (I regret this every day) and my beloved 11 year old dog passed away last weekend. Sigh. So I&#8217;m not where I thought I would be nearing the end of 2017.</p>
<p>I&#8217;m trying to find some clarity and peace myself in the midst of this garbage week. I&#8217;m thankful that I will see a lot of my family this weekend and during a celebratory time at that. Hugs for you, Hallie. It is good to be honest with your readers and we are here for you, sometimes even going through our own shit and so it is nice when someone is honest. One of my friend&#8217;s dads always says &#8220;a setback is a setup for a comeback.&#8221; And even though it is a corny dad phrase, it is true. &lt;3</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49277">
        <div id="dsq-comment-header-49277" class="dsq-comment-header">
            <cite id="dsq-cite-49277">
                <span id="dsq-author-user-49277">RML</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49277" class="dsq-comment-body">
            <div id="dsq-comment-message-49277" class="dsq-comment-message"><p>This: harboring hatred because you feel confused, angry, hurt or helpless (on a personal and/or communal level) is like drinking poison and expecting someone else to suffer. </p>
<p>SO.MUCH.</p>
<p>Thank you for being one of the only bloggers out there who consistently keeps it real, keeps inspiring, and keeps putting into words the things we&#8217;re all feeling. </p>
<p>xxbecca</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49278">
        <div id="dsq-comment-header-49278" class="dsq-comment-header">
            <cite id="dsq-cite-49278">
                <a id="dsq-author-user-49278" href="http://www.tiramisumom.com/" target="_blank" rel="nofollow">Amy Bizzarri</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49278" class="dsq-comment-body">
            <div id="dsq-comment-message-49278" class="dsq-comment-message"><p>Beautiful post &#8211; thanks for keeping it real!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49279">
        <div id="dsq-comment-header-49279" class="dsq-comment-header">
            <cite id="dsq-cite-49279">
                <span id="dsq-author-user-49279">Brittany Sampson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49279" class="dsq-comment-body">
            <div id="dsq-comment-message-49279" class="dsq-comment-message"><p>I am not a writer, my words and thoughts are constantly in a mush and I never can fully articulate my feelings. Then I come to your site and I am like yes, she gets it, she words it so well, and you do. Real life, the hard hitting, emotionally stripping and eye opening items you really word in a way that says, I have my opinions but everyone is welcome to feel and think differently. </p>
<p>I am scared that with the violence we experience, the hatred, the 50/50 split that we will somehow become immune to it all and chalk it up to life, how it is now, etc. But it shouldn&#8217;t be&#8230;.it can&#8217;t be how it is. I want future generations to live in a world where going to an open area event doesn&#8217;t come with the potential price of one&#8217;s life. Where being in a crowded arena, isn&#8217;t automatically thought of as the best place for one to take out an act of violence&#8230;.I want a world that opens its arms instead of its mouth. </p>
<p>Thank you for always being honest and for caring and being raw. It isn&#8217;t easy but it very much appreciated.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49280">
        <div id="dsq-comment-header-49280" class="dsq-comment-header">
            <cite id="dsq-cite-49280">
                <a id="dsq-author-user-49280" href="http://tracysaywhat.blogspot.com/" target="_blank" rel="nofollow">Tracy Schwartz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49280" class="dsq-comment-body">
            <div id="dsq-comment-message-49280" class="dsq-comment-message"><p>First, hugs to you Hallie!</p>
<p>When I come here and read your posts, I&#8217;m like yes, she gets it, she understands it, her words make sense and I think how much I would love to articulate my words like yours. Thank you for writing this. For being authentic and honest, even in the hardest, saddest and most ugliest times. You make an impact every time you write a post or share on Instagram IMO and I believe strongly your other readers would agree. </p>
<p>This week I faced my biggest fear, needles and donated blood as I am not in the financial state to make a monetary donation. It&#8217;s the small acts that make the large impacts. I believe that strongly. </p>
<p>Keep writing, sharing and inspiring, Hallie and HAVE A GREAT WEEKEND!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49281">
        <div id="dsq-comment-header-49281" class="dsq-comment-header">
            <cite id="dsq-cite-49281">
                <span id="dsq-author-user-49281">Alyssa Loring</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49281" class="dsq-comment-body">
            <div id="dsq-comment-message-49281" class="dsq-comment-message"><p>I&#8217;m glad that you&#8217;re using your reach to share this message. We can&#8217;t all just sit on social media and become numb to tragedy, because then what will the world become? xo</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-odd widget-first widget-1 follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" class="external" rel="nofollow"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-even widget-2 widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/BZzzA4DhYJW/" target="_blank" title="Bought this jacket in Paris and havent taken it offhellip"><img src="https://scontent-sea1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/22221295_1067661260037970_4970571269478023168_n.jpg" alt="Bought this jacket in Paris and havent taken it offhellip" title="Bought this jacket in Paris and havent taken it offhellip" /></a></li><li><a href="https://www.instagram.com/p/BZ13i_WBBem/" target="_blank" title="Carbs dont count on Moving day Or moving WEEK inhellip"><img src="https://scontent-sea1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22159159_878329822341462_1626107960096718848_n.jpg" alt="Carbs dont count on Moving day Or moving WEEK inhellip" title="Carbs dont count on Moving day Or moving WEEK inhellip" /></a></li><li><a href="https://www.instagram.com/p/BZuo9MQBJKj/" target="_blank" title="So much travel content coming to the lot this weekhellip"><img src="https://scontent-sea1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22157351_914791698674995_4819341609810264064_n.jpg" alt="So much travel content coming to the lot this weekhellip" title="So much travel content coming to the lot this weekhellip" /></a></li><li><a href="https://www.instagram.com/p/BZlbrULhW0k/" target="_blank" title="That morning rush  Today is Thursday right? thatkindofday hellip"><img src="https://scontent-sea1-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21980838_129683834425644_8996472788667596800_n.jpg" alt="That morning rush  Today is Thursday right? thatkindofday hellip" title="That morning rush  Today is Thursday right? thatkindofday hellip" /></a></li><li><a href="https://www.instagram.com/p/BZpUgBIBy20/" target="_blank" title="Light layers for Friday night  These are my absolutehellip"><img src="https://scontent-sea1-1.cdninstagram.com/t51.2885-15/e35/22069178_176868962871766_7122645992704311296_n.jpg" alt="Light layers for Friday night  These are my absolutehellip" title="Light layers for Friday night  These are my absolutehellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-odd widget-last widget-3 shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a title="Site by Victoria McGinley Studio" target="_blank" href="http://victoriamcginley.com">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a title="Code by Elembee" target="_blank" href="http://elembee.com">Code by Elembee</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24764"><a title="© 2017" href="#">© 2017</a></li>
</ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":400,"min_image_height_small":300,"min_image_width":400,"min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":767},"closable":true,"post":{"id":25202,"title":"Scroll Box","slug":"scroll-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"27406 https:\/\/amongotherthings.com\/?p=27406","disqusShortname":"among-other-things","disqusTitle":"Here\u2019s Why You Should Have a Good Weekend","disqusUrl":"https:\/\/amongotherthings.com\/2017\/10\/how-to-feel-happy-after-tragedy-las-vegas-shooting.html","options":{"manualSync":false},"postId":"27406"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'104072399',post:'27406',tz:'-4',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '27406' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
