<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amongotherthings.com/xmlrpc.php">

<script src="https://use.typekit.net/jza7rit.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://use.fontawesome.com/926a9504bd.js"></script>

<link href="//cloud.webtype.com/css/483372d1-03d9-41c7-80a7-f8994d8e7298.css" rel="stylesheet" type="text/css" />


<script>window.nastygoat = {aid:"TN0s4bI67SJzza_AMILiKaZWXLAQVKI_D_o9xduZNuLo",pid:"4WqUoBSyDb68jl2IjJUjArS38osjqGjn0-hbOPrKnOc2"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '926829084126454');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=926829084126454&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<title>56 Unconventional Things to be Thankful For</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here&#039;s a handful of little things to be grateful for: Finding joy in the mini moments and otherwise mundane in our day-to-day."/>
<link rel="canonical" href="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/amongotherthings.com\/","name":"Among Other Things","potentialAction":{"@type":"SearchAction","target":"https:\/\/amongotherthings.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Feed" href="https://amongotherthings.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; Comments Feed" href="https://amongotherthings.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Among Other Things &raquo; 56 Silly Little Things to Be Thankful For Comments Feed" href="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-37738433-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37738433-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amongotherthings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://amongotherthings.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='amongotherthings-style-css'  href='https://amongotherthings.com/wp-content/themes/among-other-things/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://amongotherthings.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/amongotherthings.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/modernizr.custom.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jquery.slicknav.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/classie.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/uisearch.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/share.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/jsticky.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://amongotherthings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amongotherthings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amongotherthings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72FZ5-7fo' />
<link rel="alternate" type="application/json+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F12%2F56-unconventional-silly-untraditional-things-to-be-grateful-for.html" />
<link rel="alternate" type="text/xml+oembed" href="https://amongotherthings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famongotherthings.com%2F2017%2F12%2F56-unconventional-silly-untraditional-things-to-be-grateful-for.html&#038;format=xml" />
        <style type="text/css">
            a.pinit-button.custom {
            width: 105px !important;height: 32px !important;            }

            a.pinit-button.custom span {
            width: 105px !important;height: 32px !important;background-image: url("https://amongotherthings.com/wp-content/uploads/2016/11/Pin-it-@1x.jpg");background-size: 105px 32px;            }

            .pinit-hover {
                opacity: 0.55 !important;
                filter: alpha(opacity=55) !important;
            }
        </style>

		<script type="text/javascript">
	window._zem_rp_post_id = '27862';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '56+Silly+Little+Things+to+Be+Thankful+For';
	window._zem_rp_post_tags = ['lifestyle', 'miscellaneous', 'holidai', 'blog', 'celebr', 'christma', 'seri', 'bra', 'furnitur', 'weekli', 'finish', 'birthdai', 'shop', 'bodega', 'declutt', 'cloth', 'chicago'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://amongotherthings.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.13';
	window._zem_rp_num_rel_posts = '3';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- All in one Favicon 4.5 --><link rel="icon" href="https://amongotherthings.com/wp-content/uploads/2016/11/favicon-@2x.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="56 Silly Little Things to Be Thankful For" />
<meta property="og:url" content="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" />
<meta property="og:description" content="Taking off your bra at the end of the day, though&#8230; Yep. Happy Friday, guys. How&#8217;s the day so far? I don&#8217;t know about you, but I&#8217;m a bit &#8220;shopped out&#8221; from the la…" />
<meta property="article:published_time" content="2017-12-01T14:28:02+00:00" />
<meta property="article:modified_time" content="2017-12-01T16:09:16+00:00" />
<meta property="og:site_name" content="Among Other Things" />
<meta property="og:image" content="https://amongotherthings.com/wp-content/uploads/2017/11/FullSizeRender-15.jpg" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="853" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@halliekwilson" />
<meta name="twitter:text:title" content="56 Silly Little Things to Be Thankful For" />
<meta name="twitter:image" content="https://amongotherthings.com/wp-content/uploads/2017/11/FullSizeRender-15.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@halliekwilson" />
</head>

<body class="post-template-default single single-post postid-27862 single-format-standard">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<nav id="top-nav">
        	<div class="wrap clear">
				<ul id="top-left-menu" class="type-6"><li id="menu-item-24784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24784"><a href="https://amongotherthings.com/partner">Partners</a></li>
<li id="menu-item-24785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24785"><a href="https://amongotherthings.com/faq">FAQ</a></li>
</ul>                <ul id="top-right-menu" class="type-6"><li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://amongotherthings.com/about">Meet Hallie</a></li>
<li id="menu-item-24787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24787"><a href="https://amongotherthings.com/contact">Get in Touch</a></li>
</ul>            </div><!-- .wrap -->
        </nav><!-- #top-nav -->

        <div id="site-branding">
            <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
        </div><!-- #site-branding -->

      	<div id="site-nav-wrapper">
       	<nav id="site-navigation" class="main-navigation" role="navigation">
        	<div class="wrap">
				<ul id="primary-menu" class="type-6"><li id="menu-item-24765" class="shop-button menu-item menu-item-type-post_type menu-item-object-page menu-item-24765"><a title="Shop" href="https://amongotherthings.com/shop">Shop</a></li>
<li id="menu-item-24772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24772"><a title="Home" href="https://amongotherthings.com/">Home</a></li>
<li id="menu-item-24770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24770"><a title="Life" href="https://amongotherthings.com/category/lifestyle">Life</a></li>
<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24766"><a title="Style" href="https://amongotherthings.com/category/outfits">Style</a></li>
<li id="menu-item-24767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24767"><a title="Fitness + Wellness" href="https://amongotherthings.com/category/fitness">Fitness + Wellness</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a title="Blogging" href="https://amongotherthings.com/category/blogging">Blogging</a></li>
<li id="menu-item-25221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25221"><a title="Travel" href="https://amongotherthings.com/travel">Travel</a></li>
</ul>                <div id="primary-right">
					<ul id="social-menu" class="menu"><li id="menu-item-24777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24777"><a target="_blank" href="https://instagram.com/halliekwilson"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-24779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24779"><a target="_blank" href="https://twitter.com/halliekwilson"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://www.facebook.com/coralsandcognacs/"><i class="fa fa-facebook-f"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-24781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24781"><a target="_blank" href="https://pinterest.com/halliekwilson"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> Pinterest</span></a></li>
<li id="menu-item-24782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24782"><a target="_blank" href="http://snapchat.com/add/coralsncognacs"><i class="fa fa-snapchat-ghost"></i><span class="fontawesome-text"> Snapchat</span></a></li>
<li id="menu-item-24783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24783"><a target="_blank" href="https://www.bloglovin.com/blogs/corals-cognacs-2731314"><i class="fa fa-plus"></i><span class="fontawesome-text"> Bloglovin</span></a></li>
</ul>                    <div id="sb-search" class="sb-search search">
                                                <form method="get" class="search-form" id="search-form-1" action="https://amongotherthings.com/">
                            <input class="sb-search-input" type="search" placeholder="Type and hit enter" name="s" id="search-text-1" />
                            <input class="sb-search-submit search-submit button" type="submit" value="" name="submit" id="search-submit-1">
                            <span class="sb-icon-search fa fa-search"></span>
                        </form><!-- .search-form -->
                    </div><!-- #sb-search -->
                </div><!-- #primary-right -->
            </div><!-- .wrap -->
		</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div class="single-post-container">

    <article id="post-27862" class="single-post">
        <header class="entry-header">
            <div class="entry-meta type-6">
                <span class="posted-on">December 1, 2017</span>
				<span class="sep">&middot;</span>
				<span class="posted-in"><a href="https://amongotherthings.com/category/lifestyle" rel="category tag">lifestyle</a>, <a href="https://amongotherthings.com/category/miscellaneous" rel="category tag">miscellaneous</a></span>
            </div><!-- .entry-meta -->
            <h1 class="entry-title"><a href="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html">56 Silly Little Things to Be Thankful For</a></h1>
        </header><!-- .entry-header -->
    
        <div class="entry-content">
            <input class="jpibfi" type="hidden"><p style="text-align: center;">Taking off your bra at the end of the day, though&#8230; Yep.</p>
<p style="text-align: left;">Happy Friday, guys. How&#8217;s the day so far?</p>
<p><img class="size-full wp-image-28017 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/11/this-must-be-the-place-bodega-chicago.jpg" alt="where this must be the place bodega chicago" width="1600" height="1701" srcset="https://amongotherthings.com/wp-content/uploads/2017/11/this-must-be-the-place-bodega-chicago.jpg 1600w, https://amongotherthings.com/wp-content/uploads/2017/11/this-must-be-the-place-bodega-chicago-800x851.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/11/this-must-be-the-place-bodega-chicago-768x816.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/11/this-must-be-the-place-bodega-chicago-1200x1276.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/11/this-must-be-the-place-bodega-chicago.jpg" ></p>
<p>I don&#8217;t know about you, but I&#8217;m a bit &#8220;shopped out&#8221; from the last week. (If you&#8217;re not, you can peruse the <a href="https://amongotherthings.com/shop" target="_blank" rel="noopener">updates I made to the shop page of the site here</a> &#8212; just click and scroll down a bit.)</p>
<p>I thought I&#8217;d post something a little different for today, as a result &#8212; but we&#8217;ll get back to our weekly link series next Friday.</p>
<p style="text-align: left;">Beyond finishing up a few blog projects for November, I&#8217;ve been spending a lot of time getting my apartment in order &#8212; donating clothing, selling old furniture, the list goes on. Feels freakin&#8217; good to declutter, doesn&#8217;t it?</p>
<p>I celebrated my birthday on Tuesday (the 28th), which really snuck up on me this year. If you share your birthday with a holiday, you definitely know what I&#8217;m talking about&#8230;</p>
<p>(Random little fact: I was supposed to be born on Christmas but I was born on Thanksgiving.)</p>
<p><img class="alignnone size-full wp-image-28004" src="https://amongotherthings.com/wp-content/uploads/2017/11/bw2.jpg" alt="black and white photo girl friends celebrating birthday" width="1650" height="1330" srcset="https://amongotherthings.com/wp-content/uploads/2017/11/bw2.jpg 1650w, https://amongotherthings.com/wp-content/uploads/2017/11/bw2-800x645.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/11/bw2-768x619.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/11/bw2-1200x967.jpg 1200w" sizes="(max-width: 1650px) 100vw, 1650px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/11/bw2.jpg" ></p>
<p>Nothing super fancy, just a fun night out with a few girlfriends. (They surprised me!) Belly laughs, group photos, whisky pitchers, cold cocktails and &#8212; of course &#8212; cake.</p>
<p>+ Advil, Coke diesel (regular Coca Cola), water and a sausage-egg-and-cheese.</p>
<p style="text-align: center;">//</p>
<p>Maybe it&#8217;s the mark of another year around the sun, as they say, or perhaps it&#8217;s the leftover Thanksgiving vibes &#8212; both, I&#8217;d imagine &#8212; but I&#8217;ve been thinking a lot about the little things that I&#8217;m grateful for (but might forget about) every day.</p>
<p><img class="alignnone size-full wp-image-27178" src="https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029.jpg" alt="where to travel after a breakup" width="1800" height="1200" srcset="https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029-800x533.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029-768x512.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029-1200x800.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/09/DJ1A4029.jpg" ></p>
<p>Of course, I&#8217;m thankful for all of life&#8217;s larger-scale situations and scenarios &#8212; very much so &#8212; but today I&#8217;m more so talkin&#8217; about the unconventional: The often-overlooked habits, the randomness and the mini-moments in our day-to-day.</p>
<p>So, in celebration of the year ahead (both mine and ours &#8212; December, ahh!), I thought the list I&#8217;ve been keeping of those silly little things I&#8217;m grateful for.</p>
<p><img class="size-full wp-image-25033 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline.jpg" alt="best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline" width="1350" height="901" srcset="https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline.jpg 1350w, https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline-1200x801.jpg 1200w" sizes="(max-width: 1350px) 100vw, 1350px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2013/01/best-places-to-take-engagement-photos-in-chicago-on-the-lake-with-the-skyline.jpg" ></p>
<p>Hopefully, these musings will inspire you to jot down a few notes of gratitude of your own, too&#8230; And of course, I&#8217;d love to hear all about the random <del>shit</del> things you&#8217;re grateful for via the comment form below.</p>
<p>And YES, even if it seems trivial &#8212; you <em>know</em> someone else is thinking it&#8230; Probably me. So tell me!</p>
<p>Happy Friday, my loves. Let&#8217;s kick it off:</p>
<h2 style="text-align: center;">56 Silly Little Things to be Thankful for:</h2>
<p>&nbsp;</p>
<hr />
<p>1. Waking up before your alarm goes off.</p>
<p>2. Taking off your bra at the end of the day.</p>
<p>3. Direct deposit.</p>
<p>4. Free shipping.</p>
<p>5. Living by the lake.</p>
<p>6. Rollerblades. (Yep. I f*cking love to rollerblade, guys; judge me!)</p>
<p>7. Polaroid pictures.</p>
<p>8. Snapchat filters.</p>
<p><img class="size-full wp-image-23662 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2016/07/1-hallie-wilson-instagramming-a-healthy-outdoor-dinner-party-in-chicago.jpg" alt="" width="1200" height="1078" srcset="https://amongotherthings.com/wp-content/uploads/2016/07/1-hallie-wilson-instagramming-a-healthy-outdoor-dinner-party-in-chicago.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2016/07/1-hallie-wilson-instagramming-a-healthy-outdoor-dinner-party-in-chicago-300x270.jpg 300w, https://amongotherthings.com/wp-content/uploads/2016/07/1-hallie-wilson-instagramming-a-healthy-outdoor-dinner-party-in-chicago-768x690.jpg 768w, https://amongotherthings.com/wp-content/uploads/2016/07/1-hallie-wilson-instagramming-a-healthy-outdoor-dinner-party-in-chicago-1024x920.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2016/07/1-hallie-wilson-instagramming-a-healthy-outdoor-dinner-party-in-chicago.jpg" ></p>
<p>9. A really good almond milk latte.</p>
<p>10. <a href="https://amongotherthings.com/2017/09/most-popular-things-to-do-in-europe-interlaken-italy-croatia-sailboat.html" target="_blank" rel="noopener">The opportunity to travel</a>.</p>
<p>11. The opportunity to teach (and the feeling that I&#8217;ll be doing so again soon).</p>
<p>12. That feeling you get after a really good workout.</p>
<p><img class="size-full wp-image-26447 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/04/chicago-fitness-instructors-at-soulcycle-indoor-cycling.jpg" alt="chicago fitness instructors at soulcycle indoor cycling" width="1800" height="1202" srcset="https://amongotherthings.com/wp-content/uploads/2017/04/chicago-fitness-instructors-at-soulcycle-indoor-cycling.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/04/chicago-fitness-instructors-at-soulcycle-indoor-cycling-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/04/chicago-fitness-instructors-at-soulcycle-indoor-cycling-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/04/chicago-fitness-instructors-at-soulcycle-indoor-cycling-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/04/chicago-fitness-instructors-at-soulcycle-indoor-cycling.jpg" ></p>
<p>13. Good hair days.</p>
<p>14. Auto-save.</p>
<p>15. Inside jokes.</p>
<p>16. Taxi drivers who understand your sense of urgency.</p>
<p>17. Uber drivers who understand your taste in music.</p>
<p>18. Doing something that scares you shitless.</p>
<p><img class="size-full wp-image-28015 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps.jpg" alt="skydiving interlaken swiss alps" width="1600" height="960" srcset="https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps.jpg 1600w, https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps-800x480.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps-768x461.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps-1200x720.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps-600x360.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/11/skydiving-interlaken-swiss-alps.jpg" ></p>
<p>19. Seasonal traditions.</p>
<p>20. Lazy Sundays.</p>
<p>21. Summer Fridays.</p>
<p><img class="size-full wp-image-27286 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/09/swan-pool-float-wine-cans.jpg" alt="" width="1200" height="802" srcset="https://amongotherthings.com/wp-content/uploads/2017/09/swan-pool-float-wine-cans.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2017/09/swan-pool-float-wine-cans-800x535.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/09/swan-pool-float-wine-cans-768x513.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/09/swan-pool-float-wine-cans.jpg" ></p>
<p>22. That first sip of fountain pop (soda) when you&#8217;re really craving it &#8212; slash when you&#8217;re hungover.</p>
<p>23. Finding the &#8220;last pair!&#8221; of shoes &#8212; or anything &#8212; in your size while shopping online.</p>
<p>24. No lines at airport security.</p>
<p>25. Making new friends.</p>
<p><img class="size-full wp-image-27310 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479.jpg" alt="alpinraft canyoning switzerland" width="1800" height="1800" srcset="https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-600x600.jpg 600w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-800x800.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-768x768.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-1200x1200.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-640x640.jpg 640w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-150x150.jpg 150w, https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479-45x45.jpg 45w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/09/IMG_7479.jpg" ></p>
<p>26. Climbing into clean, warm bed sheets.</p>
<p>27. Fresh-cut flowers&#8230; Just because.</p>
<p>28. Candles.</p>
<p>29. Unexpected nights out &#8212; the <em>really </em>memorable ones where you didn&#8217;t even plan to go out in the first place.</p>
<p><img class="size-full wp-image-22808 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2016/04/studio-paris-chicago.jpg" alt="corals and cognacs blog at studio paris club in chicago" width="750" height="750" srcset="https://amongotherthings.com/wp-content/uploads/2016/04/studio-paris-chicago.jpg 750w, https://amongotherthings.com/wp-content/uploads/2016/04/studio-paris-chicago-600x600.jpg 600w, https://amongotherthings.com/wp-content/uploads/2016/04/studio-paris-chicago-300x300.jpg 300w, https://amongotherthings.com/wp-content/uploads/2016/04/studio-paris-chicago-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2016/04/studio-paris-chicago.jpg" ></p>
<p>30. How your handwriting looks with a really good pen.</p>
<p>31. Growing up with siblings.</p>
<p>32. Thoughtful gift wrapping.</p>
<p>33. Apps that make life easier.</p>
<p>34. Tan lines.</p>
<p><img class="size-full wp-image-27332 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach.jpg" alt="" width="1598" height="1600" srcset="https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach.jpg 1598w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-600x600.jpg 600w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-800x801.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-768x769.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-1200x1202.jpg 1200w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-640x640.jpg 640w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-150x150.jpg 150w, https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach-45x45.jpg 45w" sizes="(max-width: 1598px) 100vw, 1598px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/09/orange-and-gren-umbrellas-girl-on-the-beach.jpg" ></p>
<p>35. The smell of a new book.</p>
<p>36. Syndicated television.</p>
<p>37. Back massages at the nail salon. (I MEAN)</p>
<p>38. British accents.</p>
<p>39. Hearing a really good story.</p>
<p style="text-align: center;"><img class="size-full wp-image-28006 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/11/cat.jpg" alt="grey cat in chicago" width="1600" height="1268" srcset="https://amongotherthings.com/wp-content/uploads/2017/11/cat.jpg 1600w, https://amongotherthings.com/wp-content/uploads/2017/11/cat-800x634.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/11/cat-768x609.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/11/cat-1200x951.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/11/cat.jpg" ><em>*I&#8217;ll tell this one <a href="http://instagram.com/halliekwilson" target="_blank" rel="noopener nofollow" class="external">through Instagram Story</a> a bit later. Stay tuned &#8212; haha.</em></p>
<p>40. Buying a magazine at the airport.</p>
<p>41. An epic ending to an intense sports game. (I don&#8217;t experience this much, being that I&#8217;m from Cleveland&#8230; Lol.)</p>
<p>42. Happy hour specials.</p>
<p>43. <a href="https://amongotherthings.com/2017/11/photos-celine-dion-surprise-performance-omnia-nightclub-benefit-las-vegas-strong.html" target="_blank" rel="noopener">Music</a>.</p>
<p>44. Coffee table books.</p>
<p>45. Handwritten notes.</p>
<p>46. Garbage disposals.</p>
<p>47. Shared iPhone albums.</p>
<p>48. Weekends worthy of shared iPhone albums.</p>
<p><img class="size-full wp-image-28014 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/11/malibu-pool-party-wedding-weekend.jpg" alt="girls malibu pool party wedding weekend" width="1599" height="1257" srcset="https://amongotherthings.com/wp-content/uploads/2017/11/malibu-pool-party-wedding-weekend.jpg 1599w, https://amongotherthings.com/wp-content/uploads/2017/11/malibu-pool-party-wedding-weekend-800x629.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/11/malibu-pool-party-wedding-weekend-768x604.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/11/malibu-pool-party-wedding-weekend-1200x943.jpg 1200w" sizes="(max-width: 1599px) 100vw, 1599px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/11/malibu-pool-party-wedding-weekend.jpg" ></p>
<p>49. Non-private Instagram accounts. <em>(&#8230; I know you </em>know<em> what I mean!)</em></p>
<p>50. Finding a new binge-worthy show in Netflix.</p>
<p>51. Podcasts. (Any you&#8217;re loving as of late? I&#8217;ve been listening to <a href="http://jesslively.com/livelyshow/" target="_blank" rel="noopener nofollow" class="external">Jess Lively&#8217;s</a>.)</p>
<p><strong>52. Sushi and wine.</strong></p>
<p><img class="size-full wp-image-27076 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/08/20170808-59.jpg" alt="BYOB Wine to Friends Sushi in Chicago" width="1799" height="1201" srcset="https://amongotherthings.com/wp-content/uploads/2017/08/20170808-59.jpg 1799w, https://amongotherthings.com/wp-content/uploads/2017/08/20170808-59-800x534.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/08/20170808-59-768x513.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/08/20170808-59-1200x801.jpg 1200w" sizes="(max-width: 1799px) 100vw, 1799px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/08/20170808-59.jpg" ></p>
<p>53. Listening to someone sing the national anthem. (I cry every time&#8230; Does anyone else?!)</p>
<p>54. That one friend that always does your hair or make-up.</p>
<p>55. Cancelled plans when you didn&#8217;t want to go anyway.</p>
<p><strong>56. Turning 32-years-old.</strong></p>
<p>There, I said it. For everyone else looking ahead to their 30&#8217;s, they&#8217;ve been some of the best, most challenging, difficult and rewarding yet.</p>
<p><em>Aging is a blessing &#8212; and so is Botox.</em></p>
<p><img class="size-full wp-image-28005 aligncenter" src="https://amongotherthings.com/wp-content/uploads/2017/11/bw3.jpg" alt="black and white photo birthday girl" width="1800" height="1562" srcset="https://amongotherthings.com/wp-content/uploads/2017/11/bw3.jpg 1800w, https://amongotherthings.com/wp-content/uploads/2017/11/bw3-800x694.jpg 800w, https://amongotherthings.com/wp-content/uploads/2017/11/bw3-768x666.jpg 768w, https://amongotherthings.com/wp-content/uploads/2017/11/bw3-1200x1041.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://amongotherthings.com/2017/12/56-unconventional-silly-untraditional-things-to-be-grateful-for.html" data-jpibfi-post-title="56 Silly Little Things to Be Thankful For" data-jpibfi-src="https://amongotherthings.com/wp-content/uploads/2017/11/bw3.jpg" ></p>
<p>Love ya&#8217;ll.</p>
<p>Now, your turn&#8230;</p>
        </div><!-- .entry-content -->
    
                
    </article><!-- #post-## -->
    
    <div class="post-sidebar-container">

        <div class="post-sidebar-scroll">
        
            <div class="post-sidebar-wrap clear">
            
                <aside class="post-sidebar">
                   
                                	
            	</aside>
            
            </div>
    
        </div>
    
    </div>

	<div id="stop-scroll"></div>

	<script type="text/javascript">

		(function($) {
		$(document).ready(function() {
        
			$('.post-sidebar-scroll').sticky({
				topSpacing: 0, // Space between element and top of the viewport
				zIndex: 100, // z-index
				stopper: "#stop-scroll" // Id, class, or number value
			});
 
		});
		   
		})(jQuery);
   
    </script>

</div><!-- .post-container -->

<div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Three More Things:</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-27406" data-post-type="none"><a href="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/05/blue-and-white-stripe-off-the-shoulder-top-zara-nordstrom-385x250.jpg" alt="Here&#8217;s Why You Should Have a Good Weekend" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/10/how-to-feel-happy-after-tragedy-las-vegas-shooting.html" class="zem_rp_title">Here&#8217;s Why You Should Have a Good Weekend</a></li><li data-position="1" data-poid="in-27197" data-post-type="none"><a href="https://amongotherthings.com/2017/09/fighting-breaking-up-with-your-best-friend.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/09/20170713-18-385x250.jpg" alt="The Story Behind the Break-Up" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/09/fighting-breaking-up-with-your-best-friend.html" class="zem_rp_title">The Story Behind the Break-Up</a></li><li data-position="2" data-poid="in-27692" data-post-type="none"><a href="https://amongotherthings.com/2017/11/december-healthy-holiday-challenge-new-year-resolution-smoothie-recipe.html" class="zem_rp_thumbnail"><img src="https://amongotherthings.com/wp-content/uploads/2017/11/drinkchobani-pineapple-coconut-smoothie-recipe-nutrition-facts-385x250.jpg" alt="An Easy (and Effective) Healthy Holiday Challenge" width="385" height="250"  /></a><a href="https://amongotherthings.com/2017/11/december-healthy-holiday-challenge-new-year-resolution-smoothie-recipe.html" class="zem_rp_title">An Easy (and Effective) Healthy Holiday Challenge</a></li></ul></div></div>
				<div id="comments" class="wrap">
					<h2 class="comments-title type-2">Join the Convo:</h2>
					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-49372">
        <div id="dsq-comment-header-49372" class="dsq-comment-header">
            <cite id="dsq-cite-49372">
                <span id="dsq-author-user-49372">Mackenzie Praytor</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49372" class="dsq-comment-body">
            <div id="dsq-comment-message-49372" class="dsq-comment-message"><p>I love this list so much! Also &#8211; I&#8217;m a fellow National Anthem crier. Glad to know I&#8217;m in good company 😉</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49373">
        <div id="dsq-comment-header-49373" class="dsq-comment-header">
            <cite id="dsq-cite-49373">
                <span id="dsq-author-user-49373">Lake Shore Runner</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49373" class="dsq-comment-body">
            <div id="dsq-comment-message-49373" class="dsq-comment-message"><p>Yay sooo excited you will be back teaching soon 🙂 I have greatly missed your classes!! Happy Birthday!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-49374">
        <div id="dsq-comment-header-49374" class="dsq-comment-header">
            <cite id="dsq-cite-49374">
                <a id="dsq-author-user-49374" href="http://tracysaywhat.blogspot.com/" target="_blank" rel="nofollow">Tracy Schwartz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-49374" class="dsq-comment-body">
            <div id="dsq-comment-message-49374" class="dsq-comment-message"><p>Direct Deposit; a friend said her company doesn’t have it and I nearly chocked. </p>
<p>And really silly &#8211; comfy white t-shirts I can live in!</p>
<p>Love this list! Sounds like you had a great birthday! </p>
<p>Have a great weekend, Hallie!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-49375">
        <div id="dsq-comment-header-49375" class="dsq-comment-header">
            <cite id="dsq-cite-49375">
                <span id="dsq-author-user-49375">Taylor Martin</span>
            </cite>
        </div>
        <div id="dsq-comment-body-49375" class="dsq-comment-body">
            <div id="dsq-comment-message-49375" class="dsq-comment-message"><p>This is my favorite!! I have a notebook of random thoughts / doodles, and more often than not I just make lists of simple, little things I&#8217;m grateful for &#8211; many of yours resonated with me..</p>
<p>&#8211; Coke diesel&#8230; my best friend and I call it this and I&#8217;ve never heard anyone else use it before! We have a case of the tiny 7.5 oz cans for &#8216;those&#8217; mornings.. 😉<br />
&#8211; Waking up before the alarm.. because I have to get up so early every morning this is sometimes not my favorite thing, but I love that my body recognizes my routine<br />
&#8211; Living by the lake.. I live half a mile from the lake and I love taking walks down the lakeshore path on early weekend morning, now that the boats aren&#8217;t in the marinas the lake looks so open and calm. Living so close to the lake is one of my favorite parts of Chicago (and probably why I&#8217;ll never move to Wicker Park or the West Loop!)<br />
&#8211;  The opportunity to teach.. I just started teaching sculpt at CorePower this year and I can&#8217;t tell you how much it&#8217;s changed my life for the better, it&#8217;s something I decided to do on a whim earlier this year and now I honestly can&#8217;t imagine my life right now without it. (..also v excited to hear you&#8217;ll be teaching again soon..!)<br />
&#8211; Sushi and wine&#8230; honestly though, nothing better than a BYOB sushi date on a Friday night (and may or may not be my plan for tonight, ha!)</p>
<p>and a few of my own..<br />
&#8211; my mismatched pajamas consisting of oversized, overworn sweatpants and oversized frats sweatshirts that have been washed enough to be the coziest sweatshirt I own..<br />
&#8211; waking up hungover and realizing you put a water bottle in the fridge the night before for this exact moment (bless up drunk taylor!)<br />
&#8211; spending Friday nights in alone after a long week of work and teaching with take out thai food, bottle of red wine, and Gossip Girl on Netflix</p>
<p>Honestly, my list could go on and on but those are definitely my favorite little things to be thankful for lately! Thanks so much for sharing this with us and happy belated birthday! Have a wonderful weekend, Hallie! </p>
<p>xo,Taylor</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				</div><!-- #comments -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="instagram-slider" class="instagram-slider">
			<section id="black-studio-tinymce-3" class="widget-odd widget-first widget-1 follow-instagram widget widget_black_studio_tinymce"><h2 class="widget-title">Instagram</h2><div class="textwidget"><p><a href="https://instagram.com/halliekwilson" class="external" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i> Follow along @halliekwilson</a></p>
</div></section><section id="jr_insta_slider-2" class="widget-even widget-2 widget jr-insta-slider"><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails no-border jr_col_5'>
<li><a href="https://www.instagram.com/p/Bb8WlBuB0mh/" target="_blank" title="Does anyone else feel like they dont know what dayhellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/24125468_114394575938877_380017276125970432_n.jpg" alt="Does anyone else feel like they dont know what dayhellip" title="Does anyone else feel like they dont know what dayhellip" /></a></li><li><a href="https://www.instagram.com/p/BcHxxqqhSXw/" target="_blank" title="All the fixins for a healthy homemade mealreplacement with ahellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24254285_1785404118426914_2836756144444145664_n.jpg" alt="All the fixins for a healthy homemade mealreplacement with ahellip" title="All the fixins for a healthy homemade mealreplacement with ahellip" /></a></li><li><a href="https://www.instagram.com/p/Bb5jl8Eh1k2/" target="_blank" title="Anyone do some shopping today or are we avoiding BlackFridayhellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.54.1080.1080/23824537_690631131133824_1932511515403878400_n.jpg" alt="Anyone do some shopping today or are we avoiding BlackFridayhellip" title="Anyone do some shopping today or are we avoiding BlackFridayhellip" /></a></li><li><a href="https://www.instagram.com/p/Bbzl0JkhosJ/" target="_blank" title="Cozy cactus vibes Happy grateful to be home for ahellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23734338_152588852162376_7910598055718551552_n.jpg" alt="Cozy cactus vibes Happy grateful to be home for ahellip" title="Cozy cactus vibes Happy grateful to be home for ahellip" /></a></li><li><a href="https://www.instagram.com/p/Bb-zh00Ba4M/" target="_blank" title="Hungover at Home Depot nicelittlesunday  httpliketkit2tCh1 liketkit ltksalealert namethatmoviehellip"><img src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23969938_320200908388249_6916884653697662976_n.jpg" alt="Hungover at Home Depot nicelittlesunday  httpliketkit2tCh1 liketkit ltksalealert namethatmoviehellip" title="Hungover at Home Depot nicelittlesunday  httpliketkit2tCh1 liketkit ltksalealert namethatmoviehellip" /></a></li></ul>
</div></section><section id="black-studio-tinymce-4" class="widget-odd widget-last widget-3 shop-instagram widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://liketoknow.it/halliekwilson" target="_blank" class="external" rel="nofollow"><i class="fa fa-shopping-bag"></i> Shop my instagrams</a></p>
</div></section>       	</div><!-- #slider-cta -->
        
		<nav id="footer-navigation" role="navigation">
        	<div class="wrap">
                <div id="footer-branding">
                    <h1 class="site-title"><a href="https://amongotherthings.com/" rel="home"><span>Among Other Things</span></a></h1>
                </div><!-- #footer-branding -->
				<ul id="footer-menu" class="menu"><li id="menu-item-24757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24757"><a title="About" href="https://amongotherthings.com/about">About</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a title="Contact" href="https://amongotherthings.com/contact">Contact</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24759"><a title="Terms" href="https://amongotherthings.com/terms">Terms</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24760"><a title="Privacy" href="https://amongotherthings.com/privacy">Privacy</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a title="Disclosures" href="https://amongotherthings.com/disclosure">Disclosures</a></li>
<li id="menu-item-24762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24762"><a title="Site by Victoria McGinley Studio" target="_blank" href="http://victoriamcginley.com">Site by Victoria McGinley Studio</a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24763"><a title="Code by Elembee" target="_blank" href="http://elembee.com">Code by Elembee</a></li>
<li><a>&copy; 2017</a></li><li><a href="https://empressthemes.com" target="_blank" id="empress-credit"><i class="icon-emlogo"></i></a></li></ul>           </div><!-- .wrap -->
		</nav><!-- #footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="scroll-to-top-button">Back to Top</div>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Among Other Things","image_selector":"div.jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":400,"min_image_height_small":300,"min_image_width":400,"min_image_width_small":300,"show_on":"[single]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-right","description_option":["img_title","img_alt","post_title"],"pinLinkedImages":true,"transparency_value":0.45,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/amongotherthings.com\/wp-content\/uploads\/2016\/11\/Pin-it-@1x.jpg","pinImageWidth":105,"pinImageHeight":32,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/themes/among-other-things/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":25202,"icon":"&times;","content":"<p><!-- Begin MailChimp Signup Form --><\/p>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"\/\/coralsandcognacs.us14.list-manage.com\/subscribe\/post?u=e34f77f8698311fae1903b7f6&amp;id=6f7777cdf4\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\">\n<h2 class=\"type-1\">subscribe<\/h2>\n<div class=\"subscribe-description type-6\">Sign up to get the latest posts, sale alerts, and insider content&#8230; among other things.<\/div>\n<div class=\"mc-field-group\"><input id=\"mce-FNAME\" class=\"\" name=\"FNAME\" type=\"text\" value=\"\" placeholder=\"FIRST NAME\" \/><br \/>\n<input id=\"mce-EMAIL\" class=\"required email\" name=\"EMAIL\" type=\"email\" value=\"\" placeholder=\"EMAIL ADDRESS\" \/><\/div>\n<div class=\"input-group\">\n<h4>Select your subscription:<\/h4>\n<ul>\n<li><input id=\"mce-group[1355]-1355-0\" name=\"group[1355][1]\" type=\"checkbox\" value=\"1\" \/><label for=\"mce-group[1355]-1355-0\">New Posts<\/label><\/li>\n<li><input id=\"mce-group[1355]-1355-1\" name=\"group[1355][2]\" type=\"checkbox\" value=\"2\" \/><label for=\"mce-group[1355]-1355-1\">AOT Newsletters<\/label><\/li>\n<\/ul>\n<\/div>\n<div id=\"mce-responses\" class=\"clear\"><\/div>\n<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\"><input tabindex=\"-1\" name=\"b_e34f77f8698311fae1903b7f6_6f7777cdf4\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n","css":{"background_color":"#3c3c3c","color":"#ffffff","width":370,"position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":767},"closable":true,"post":{"id":25202,"title":"Scroll Box","slug":"scroll-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://amongotherthings.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"27862 https:\/\/amongotherthings.com\/?p=27862","disqusShortname":"among-other-things","disqusTitle":"56 Silly Little Things to Be Thankful For","disqusUrl":"https:\/\/amongotherthings.com\/2017\/12\/56-unconventional-silly-untraditional-things-to-be-grateful-for.html","options":{"manualSync":false},"postId":"27862"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"among-other-things"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amongotherthings.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'104072399',post:'27862',tz:'-5',srv:'amongotherthings.com'} ]);
	_stq.push([ 'clickTrackerInit', '104072399', '27862' ]);
</script>

<script>
	new UISearch( document.getElementById( 'sb-search' ) );

	(function($) {
		$('#primary-menu').slicknav({
			prependTo:'#site-navigation .wrap'
		});
		
		$('#site-navigation').sticky({
			topSpacing: 0,
			zIndex: 9000
		});
		
		$(window).scroll(function(){
			if ($(this).scrollTop() > 1000) {
				$('#scroll-to-top-button').fadeIn(500);
			} else {
				$('#scroll-to-top-button').fadeOut(500);
			}
		});
	
		$('#scroll-to-top-button').click(function(){
			$('html, body').animate({scrollTop : 0},800);
			return false;
		});
	})(jQuery);
</script>

</body>
</html>
